WLM 8.0: "The file you selected is not a valid image file"

Discussion in 'Windows Live Messenger' started by gommace, Oct 18, 2007.

  1. gommace

    gommace Guest

    Since I was forced to install the new WLM 8.0 I can not show my image,
    because I allways receive the message: "The file you selected is not a valid
    image file".
     
    gommace, Oct 18, 2007
    #1
    1. Advertisements

  2. gommace

    nice.. Guest

    I'm also experiencing this on 8.1. No matter what I choose... .bmp, .jpg or
    whatever
     
    nice.., Oct 19, 2007
    #2
    1. Advertisements

  3. gommace

    Naustic Guest

    Glad to see that I'm not alone here. I've been watching 3 messenger
    newsgroups for about a month now hoping someone can give a solution or at
    least a suggestion to this problem. With all the problems that everyone has
    been having with LIVE...hopefully they will come out with some kind of
    update. At least to let us know that someone over there is at least making
    an attempt to solve some issues.
     
    Naustic, Oct 20, 2007
    #3
  4. gommace

    gommace Guest

    Yes, you are not alone ... in fact there are many different threads regarding
    the same problem, and I know three more computers (all of them with WLM 8.0
    and 8.1, Vista and XP SP2 installed) with this problem.
    That I can not understand is why there is not any response of Microsoft
    about that in these threads. I do not mean that they fix suddenly the
    problem, becausse I understand that sometimes is not easy, but some kind of
    reaction ...
     
    gommace, Oct 20, 2007
    #4
  5. gommace

    Timmay Guest

    Yes, I have the same problem after upgrading to WLM 8.1, I have the problem
    on two PC's that I have upgraded to WLM 8.1 . I have also tried WLM 8.5 which
    does not fix the problem. It appears that something gets messed up the
    registery after the upgrade. Anyways I am think of re-installing Windows to
    see if this fixs the problem.
     
    Timmay, Oct 22, 2007
    #5
  6. gommace

    gommace Guest

    Unfortunatelly it is very difficult for me to do that ... but, anyway, please
    keep me informed about the results !!!
     
    gommace, Oct 22, 2007
    #6
  7. gommace

    Wesker Guest

    Hi,

    I just saw this from another thread and they were able to fix it.

    The person tried to disable his firewall or anti-virus and it worked.

    Hope it helps.
     
    Wesker, Oct 29, 2007
    #7
  8. gommace

    Wesker Guest

    Wesker, Oct 29, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.