WLM 9 Beta - Video freezing for 5-10 seconds every few minutes

Discussion in 'Windows Live Messenger' started by NickT, Nov 26, 2008.

  1. NickT

    NickT Guest

    I'm experiencing video freezing for 5-10 seconds or so every few minutes when
    in video calls with people. What can be the reason? WLM, my Logitech Quickcam
    Pro 9000 driver or something else introduced when I installed latest Live
    betas. Grateful for advice.
     
    NickT, Nov 26, 2008
    #1
    1. Advertisements

  2. Greetings Nick,

    The video window (of yourself) is actually exactly what your contact is seeing once you're
    connected. So, if for some reason bandwidth-wise, it hasn't been able to keep up, it will
    appear to freeze.

    That's one reason anyway. I do have a question back to you however, any particular reason
    you've not abandoned this feature entirely and used Skype as you mentioned in your previous
    post?
     
    Jonathan Kay [MVP], Nov 26, 2008
    #2
    1. Advertisements

  3. NickT

    NickT Guest

    No that's not it Jonathan. The freezing is too frequent and consistent to be
    related to bandwidth (I for example have 8mb downstream and 1mb upstream and
    those I talk to also have broadband). Both sides freeze and almost exactly
    for the same amount of seconds each time.

    And to answer your question? I like WLM more than Skype and use all the
    other features of WLM with my contacts that aren't matched in Skype. I could
    do what you say but I'm an MS fan and I do like the integrated approach that
    WLM offers. Happy!
     
    NickT, Nov 26, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.