WLM Contact - keeps adding a new email address into existing conta

Discussion in 'Windows Live Mail' started by David, Dec 7, 2007.

  1. David

    David Guest

    I have a contact in my Contacts folder who has a GMAIL address.
    Every time I shut down and restart WLM, and go into that Contact, I see that
    a new email address for that contact has been added into the Work email
    address field and the GMail address has been added to the Other email address
    field.

    Why is this - and how do I stop this?
    If I manually clear those fields- Work email address and Other email
    address- they are re-filled in again next time I restart WLM..

    I do NOT have Subscribe to updates from this contact checked.
     
    David, Dec 7, 2007
    #1
    1. Advertisements

  2. David

    Ildhund Guest

    I've no idea why this is happening. There are so many variables involved, like
    (a) Are you using Vista or XP? (Windows Contacts is native to Vista.)
    (b) Do you have Live Messenger installed? Are you logged in to Messenger while editing the contact? Later? On the Security page of
    Messenger options, do you have "Encrypt contact list data..." selected?
    (c) Are you signed in with a Live ID in WLMail? Is it the same Live ID as you use for Messenger?
    (d) If your answer to (c) is yes, is this Live ID associated with a Hotmail (, msn, live) account?
    (e) Is the troublesome contact one you manually set up? In WLMail or Hotmail or Messenger? Or was it imported, either by the program
    on install or manually later?

    The way contacts are synchronized between the three applications WLMail, WLMessenger and WLHotmail and the OS is complicated (see
    winston's expose at
    http://www.microsoft.com/communitie...345ec6-36c8-4ade-aee2-3ae8e7e8385a&sloc=en-us )
    and may not always happen as you might expect.

    My suggestion would be to delete the contact in WLMail and then wait for the deletion to propagate through the maze (which might
    take several hours unless you force a sync). If that works and the contact no longer appears anywhere, add it back with details in
    the appropriate fields and hope for the best.
     
    Ildhund, Dec 8, 2007
    #2
    1. Advertisements

  3. David

    DaedalusNJ Guest

    I have exactly the same symptom, but with numerous contacts. I found this
    post only after posting my own question earlier this evening.

    To answer the specific questions asked in this thread:
    A) Using XP
    B) Live Messenger is NOT installed
    C) I don't know what a "Live ID" is.
    D) I don't have a Hotmail account
    E) The symptom occurs on numerous contacts. Some were installed manually,
    some imported.
     
    DaedalusNJ, Dec 11, 2007
    #3
  4. David

    David Guest

    I ended up deleting the Contact from Windows Live Mail and also from Live
    Messenger.
    Then I re-inserted the contact information back into WLM and all now appears
    to be OK.
     
    David, Dec 13, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.