WLM doing 'Send and receive all' despite all options set to off

Discussion in 'Windows Live Mail' started by kookaburra2, Nov 20, 2007.

  1. kookaburra2

    kookaburra2 Guest

    The Situation
    ---------------
    Newish vista business, clean OEM install.
    Clean install of WLM 12.0.1606 (initial release).
    Unchecked...Tools | Options | General:
    Send and receive messages at startup
    Check for new messages every (30) minutes
    Unchecked...Tools | Options | Send:
    Send messages immediately

    The Problem
    ---------------
    WLM still does 'Send and receive all' periodically (looks to be 30 minutes
    or so). I don't want it doing any sending or receiving unless I click on
    Send/receive - how do I stop it? I searched this forum but couldn't find
    anything. This behaviour whether any messages in the outbox or not. Does not
    send / receive on shutdown nor startup of WLM.
    TIA
     
    kookaburra2, Nov 20, 2007
    #1
    1. Advertisements

  2. kookaburra2

    Ildhund Guest

    I think you'll find that Windows Live accounts are configured to synchronize
    mail at minimum intervals of 30 minutes; for contacts and white- and
    blacklists, the frequency is every two hours. These seem to happen more or
    less regardless of other settings, which affect your POP and IMAP accounts.

    Try Working offline (bottom right-hand corner); you'll probably get a
    message telling you to go online when you hit Send/receive.
     
    Ildhund, Nov 20, 2007
    #2
    1. Advertisements

  3. kookaburra2

    T-Man Guest

    tools-options-general-uncheck send and receive at startup and check messages
    every (--) minutes
     
    T-Man, Nov 20, 2007
    #3
  4. kookaburra2

    ...winston Guest

    T-Man,
    Possibly the intent was to suggest checking then unchecking the option that
    is already 'unchecked'.
     
    ...winston, Nov 21, 2007
    #4
  5. kookaburra2

    ...winston Guest

    Now that made a lot of sense. So much for editing prior to sending. At least
    the spelling was accurate.
    Corrected below to make it more clear that toggling an existing option
    on/off/on or vice versa may resolve an issue.
     
    ...winston, Nov 22, 2007
    #5
  6. kookaburra2

    Purple Edge Guest

    Hmmm, possibly - why have a checkbox to disable it then? My Mailwasher Pro
    is smart enough to obey my request.

    Combine this behaviour with the fact that often MWD refuses to close and it
    becomes annoying.
    it becomes an annoying
     
    Purple Edge, Dec 28, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.