WLM mails to self

Discussion in 'Windows Live Mail' started by Mick L, Oct 10, 2013.

  1. Mick L

    Mick L Guest

    I often send a mail message to the office with an attachment about 400 -
    800 Kb.
    They mostly get through ok but some don't.
    When I look in my sent box they appear as addressed to myself even though
    it says to whom it was addressed ( the office manager not me ).
    This mail a/c has several hundred messages in the inbox and even more
    stored.
    My secondary a/c has much much fewer e-mails stored & always works fine.
    The pc is win 7 all patches up to date, all working fine bar this pain.

    Any ideas on this problem people please?

    Mick Lynch Cambridge UK
     
    Mick L, Oct 10, 2013
    #1
    1. Advertisements

  2. The message with the same address as the sender is an indication that
    something was interrupted or aborted during a Send/Receive.
    - exiting the program prior to the S/R completion
    - exiting the program during the program's autopolling email accounts
    during a S/R
    - interference from an AV program monitoring email
    - loss of connectivity during an S/R

    The presence of the same sender/recipient may or may not indicate the
    message wasn't sent. If not received, send it again. If received, it's
    safe to delete the messages.
     
    ...winston‫, Oct 11, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.