WLM problem polling emails. Take 2.

Discussion in 'Windows Vista Talk' started by Time Lady, Jul 29, 2011.

  1. Time Lady

    Time Lady Guest

    Just decided to try out WLM 2011 (Build 15.4.3538.0513) but while I like it
    I find that when polling for messages automatically the first email account
    has an error, unfortunately the error box is blank, if I remove the tick
    from the 'include this account' it then does it with the next account.
    have removed then recreated the account but there's no difference &
    everything works fine when I first open WLM. Is this a known bug? I seem to
    remember having the same problem with WLM 2009.
    Vista sp2.
    3Gb ram.
    500Gb HD.
    Dual core processor.
    Thanks in advance,
    Time Lady.
    PS: My apologies for reposting this, I'd sent it to WL messenger newsgroup
    instead of WLM & in trying to correct that the reply went to both the
    incorrect & correct newsgroups.
     
    Time Lady, Jul 29, 2011
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Stephen Boettcher

    Tape Device Polling

    Stephen Boettcher, Jul 9, 2003, in forum: Windows Vista Drivers
    Replies:
    0
    Views:
    573
    Stephen Boettcher
    Jul 9, 2003
  2. JM
    Replies:
    1
    Views:
    803
    ...winston
    Feb 15, 2009
  3. Time Lady

    WLM problem polling emails.

    Time Lady, Jul 29, 2011, in forum: Windows Live Messenger
    Replies:
    6
    Views:
    1,072
  4. Time Lady

    WLM problem polling emails.

    Time Lady, Jul 29, 2011, in forum: Windows Vista Talk
    Replies:
    6
    Views:
    1,630
  5. Time Lady

    WLM problem polling emails.

    Time Lady, Jul 29, 2011, in forum: Windows Vista General Discussion
    Replies:
    6
    Views:
    601
  6. Time Lady

    WLM problem polling emails.

    Time Lady, Jul 29, 2011, in forum: Windows Live Mail
    Replies:
    0
    Views:
    510
    Time Lady
    Jul 29, 2011
  7. Time Lady

    WLM problem polling emails. Take 2.

    Time Lady, Jul 29, 2011, in forum: Windows Live Mail
    Replies:
    6
    Views:
    685
    ...winston
    Jul 31, 2011
  8. Time Lady

    WLM problem polling emails. Take 2.

    Time Lady, Jul 29, 2011, in forum: Windows Vista General Discussion
    Replies:
    0
    Views:
    511
    Time Lady
    Jul 29, 2011
Loading...