WLM9 Beta: "yahoo:" prefix for Yahoo Messenger contacts

Discussion in 'Windows Live Messenger' started by Teoh Han Hui, Sep 21, 2008.

  1. Teoh Han Hui

    Teoh Han Hui Guest

    I believe prefixing "yahoo:" to the name of Yahoo Messenger contacts is not
    an elegant solution. It is especially problematic when the first character of
    the contact's name combines with the colon :)) resulting in an emoticon being
    displayed.
     
    Teoh Han Hui, Sep 21, 2008
    #1
    1. Advertisements

  2. Teoh Han Hui

    .Chris Guest

    Exactly. Why cant they just add a Yahoo icon like the purple " ! Y " . thats
    a much better approach and we all will know, "ah, thats my yahoo contact"
    then just text.

    But wait, microsoft is moving away from icons. back to the 3.1 era thats
    great.... <rolls eyes and shakes head>
     
    .Chris, Sep 21, 2008
    #2
    1. Advertisements

  3. Teoh Han Hui

    Brian Murphy Guest

    I think that is the way it was in 8.5 so not sure why they changed it.
    Would be much nicer with the Y instead :)
     
    Brian Murphy, Sep 21, 2008
    #3
  4. Teoh Han Hui

    .Chris Guest

    Because they wanted a "clean look". with no images just hard to read text. Or
    this is our own punishment for all the complaints we given them the past 7
    years.

    Text is not always clean. Images are cleaner in my opinion as they can
    explain 150 letters with one simple look microsoft fails again to see that
     
    .Chris, Sep 21, 2008
    #4
  5. At this rate, we'll end up back at a command line with mouse UI ;)


    --
     
    Jonathan Kay [MVP], Sep 22, 2008
    #5
  6. Teoh Han Hui

    .Chris Guest

    and the Microsoft bashing will contune....

    No really they are doing a great job, but they need to listen to us more,
    keep us updated via blogs and have one central feedback place. The microsoft
    website has forums, newsgroups, both with diferent looks and comands. Just
    have one central spot...

    They are worrying so much about apple bashing them, let them..

    Sorry for my off topic comment but just wanted to say my 2 cents
     
    .Chris, Sep 22, 2008
    #6
  7. Teoh Han Hui

    N. Miller Guest

    WLM 8.5 shows the exact same icon for Yahoo! contacts as for WLive contacts.
     
    N. Miller, Sep 22, 2008
    #7
  8. Teoh Han Hui

    Stijn Guest

    I have reproduced the scenario and I have the same issue with my own Yahoo
    username. :S is created by the yahoo: prefix which creates a confused
    smiley.
    However the Y! icon is still visible. Like WLM 8.5 it is located near the
    display picture of the distant user.
     
    Stijn, Sep 22, 2008
    #8
  9. Teoh Han Hui

    .Chris Guest

    nope kid. yahoo had a ! logo... get your facts straight ok
     
    .Chris, Sep 22, 2008
    #9
  10. Teoh Han Hui

    Couple of questions for you -

    1. Did you use the previous beta as well? Did you notice this problem there?
    2. What build are you using now? (Help->About Messenger)

    Are other beta users seeing this as well? Could you try completely deleting
    this contact and re-adding them to see if the problem persists?

    Thanks,
    Brian
    Windows Live Contacts Team
     
    Brian Lapinski [MSFT], Sep 22, 2008
    #10
  11. Never mind about trying to delete and re-add the contact. This is a known
    issue and should be fixed in the final release.

    Thanks,
    Brian
    Windows Live Contacts Platform Team
     
    Brian Lapinski [MSFT], Sep 22, 2008
    #11
  12. Teoh Han Hui

    .Chris Guest

    We'll see. You guys ignored us when the beta started a year ago. hopefully
    you'll listen this time around now that you guys have "changed"
     
    .Chris, Sep 22, 2008
    #12
  13. Teoh Han Hui

    N. Miller Guest

    I am long past being a "kid", and I have Windows Live Messenger Version 2008
    (Build 8.5.1302.1018) up on the computer as I type. And Y! Messenger
    8.1.0.421, as well. Showing a Yahoo! contact in the WLM contact pane. Exact
    same icon as the WLM contact. No "Y!" logo showing in WLM. Now, if I click
    on the icon of the Yahoo! contact, I get some "toast", with a "Y!" logo in
    it. But that requires an explicit user action to get there.

    So, no, there is no "Y!" icon in the contact list pane. That is a fact,
    Jack!
     
    N. Miller, Sep 27, 2008
    #13
  14. Teoh Han Hui

    .Chris Guest

    We are talking about verson 9 here..

     
    .Chris, Sep 28, 2008
    #14
  15. Teoh Han Hui

    N. Miller Guest

    Well, sort of. Apparently (I can't verify this because I am not a beta
    tester) version 9 prefixes Yahoo! contacts with the word, "yahoo:".

    Brian Murphy (see quotes above) stated that he thought that WLM 8.5 used a
    purple "Y!" icon to label Yahoo! contacts (or maybe he just meant that WLM
    8.5 used icons; he hasn't jumped me for misunderstanding. Yet.) I disputed
    that (in discussion of how version 8.5 displayed contact information).
    Discussion spanned two versions of WLM: 8.5, which uses a common icon for
    all contacts, and WLM 9, which, reportedly, prepends "yahoo:" to Yahoo!
    contacts. Neither uses the purple "Y!" icon.

    WLM 9 reportedly distinguishes Yahoo! contacts with the text legend,
    "yahoo:".
    WLM 8.5 displays *ALL* contacts with the "torso" icon.
    YIM 8.1 displays *ALL* contacts with a "face" icon.

    None of the above display a purple "Y!" icon with the contact list open in
    normal display. The purple "Y!" icon only shows up in "toast".
     
    N. Miller, Oct 3, 2008
    #15
  16. Teoh Han Hui

    .Chris Guest

    Thats part of an icon-less UI. Microsoft thinks :Yahoo: and that face icon
    takes your eyes off the quote "less important" stuff and more on the content.

    When really it doesnt. I have a few Yahoo Contacts and I HATE when it shows
    Yahoo and that face. Thats really drawing me off the main content and on that.

    I dont see whats a problem with a yahoo ! icon. or even have a category
    labeled "Yahoo!" with the purple icon. (Category will automatically be added
    to the defalut settings when it dects a yahoo contact. If you have a custom
    made catergory then it wont show up)
     
    .Chris, Oct 3, 2008
    #16
  17. Teoh Han Hui

    N. Miller Guest

    I won't disagree with that sentiment. It certainly shouldn't be a problem,
    unless there are copyright/trademark issues with Yahoo!, in using a "Y!"
    icon to distinguish Yahoo! contacts from WLM contacts. But it was never done
    that way in past versions, as was implied in some posts.
     
    N. Miller, Oct 7, 2008
    #17
  18. Update: It turns out this bug showed up based on a weird interaction
    between the Windows Live messenger and Windows Live Mail clients. We plan
    to have this fixed as we agree that it's a goofy user experience.

    thanks for the report!
    Nick H.
    Windows Live Test Team.
     
    Nick H. [MSFT], Oct 13, 2008
    #18
  19. Teoh Han Hui

    incastea Guest

    Hi

    I am currently on Windows XP SP3 /w IE7 and successfully installed Wave3
    Beta pack (only WLM 2009 Beta). It runs smooth (without any GUI, web service,
    messaging problems). But after a while I sign-in, the CPU usage of
    msnmsgr.exe hits 70-80 %. The programs becomes unresponsive (freezes) and the
    only solution is to end it's task from Task Manager. I'm suspicious about the
    "What's playing now" feature plugin in WMP 11 (I use WMP 11 on Windows XP
    SP3). Can anybody help me out for this problem. I can share more technical
    details. BTW, no Events in the Event Viewer or no error logs as far as I can
    see.

    Thanks.
     
    incastea, Oct 14, 2008
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.