WM Player rips automatically even with setting off

Discussion in 'Windows Media Player' started by Milam, Feb 25, 2010.

  1. Milam

    Milam Guest

    When I insert a CD, Windows Media Player beigns to rip. The setting for
    automatic ripping is unchecked. I have executed (virtually) all permutations
    of the following actions:
    - uncheck automatic ripping
    - restart the computer
    - check automatic ripping
    - rip a CD
    - insert a CD
    WM Player will not desist from automatically ripping a CD while the rip pane
    is active. Are there any known fixes? Anyone else had this problem?

    The reason I want to manually rip is so that I can enter the information
    manually. I want to enter the info manually so that WM Player can
    automatically name the ripped file according to (in part) the title of the
    track. So, essentially I want to control the name of the ripped file by
    naming the track BEFORE WM Player begins ripping and naming the files, "track
    1.WMA", "track2.WMA". Thanks for the help. Rock on.
     
    Milam, Feb 25, 2010
    #1
    1. Advertisements

  2. Milam

    Andrew E. Guest

    In WMP,tools,options,youve edited the correct boxes...Also,in WMP,
    press the F3 key for other options.
     
    Andrew E., Feb 26, 2010
    #2
    1. Advertisements

  3. Milam

    zachd [MSFT] Guest

    You probably have System AutoPlay set to rip still.
     
    zachd [MSFT], Feb 26, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.