WM Sending duplicate messages

Discussion in 'Windows Vista Mail' started by JrsyGrl, Feb 26, 2007.

  1. JrsyGrl

    JrsyGrl Guest

    Just got a new PC with Vista and am now using Windows Mail (WM). EVERY time I
    send an e-mail WM is sending the exact same thing twice to the recipient
    (attachments and all) one right after the other with the same time on them. I
    have tried disabling "Scan incoming and outgoing mail" in McAfee and that
    doesn't help. Spoke with my ISP, they suggested contacting Microsoft. Any
    help is greatly appreciated.
     
    JrsyGrl, Feb 26, 2007
    #1
    1. Advertisements

  2. Hello,

    Well, I have seen that issue before, and its not with Vista, it was an
    Outlook/Outlook Express issue. What I recommend is using Windows Live Mail
    Desktop beta, and see if that solves your problem.

    --

    Have a nice day,

    Jonathan Yaniv
    Microsoft Windows Liveâ„¢ Butterfly Expert

    Visit the ButterflySays Blog at
    http://spaces.msn.com/ButterflySays/
     
    Jonathan Yaniv, Feb 26, 2007
    #2
    1. Advertisements

  3. Outlook Express can not possibly be the cause of the issue, nor can it have
    issues in Vista.

    It doesn't exist in Vista!

    --


    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User
    (For email, remove the obvious from my address)

    Quote from George Ankner:
    If you knew as much as you think you know,
    You would realize that you don't know what you thought you knew!
     
    Richard Urban, Feb 26, 2007
    #3
  4. Im saying this issue existed before, in outlook express and outlook, it is
    95 percent possible that it is occuring again in Windows Mail.

    --

    Have a nice day,

    Jonathan Yaniv
    Microsoft Windows Liveâ„¢ Butterfly Expert

    Visit the ButterflySays Blog at
    http://spaces.msn.com/ButterflySays/
     
    Jonathan Yaniv, Feb 26, 2007
    #4
  5. Its not a feature of OE or Outlook. Where did you get that nonsense? It
    does occur sometimes in OE when the outbox is corrupt, but the message store
    in WinMail is completely different, so the reason is also likely to be
    different.

    The actual problem is likely to be due to McAfee and she hasn't completely
    removed its influence.

    steve
     
    Steve Cochran, Feb 26, 2007
    #5
  6. First, Outlook and Outlook Express are not and never were related.
    Different programming teams.

    Second, Windows Mail and Windows Live Mail Desktop are products of the same
    programming team.
     
    Frank Saunders, MS-MVP OE/WM, Feb 27, 2007
    #6
  7. Here's new developments on my dilemma ... I have two separate email
    accounts, one aol and one thru my phone co. So, BEFORE I uninstalled McAfee
    all together, I sent a test email from WM to my aol account. Two identical
    messages were received. Did the same from aol to WM and two identical
    messages were received. AFTER the McAfee uninstall I restarted my computer
    and did the same exercise. Aol went back to normal and received one single
    message, WM still received two exact same messages. Uggghhh. I appreciate
    all your help so far, but any new ideas?
     
    Anita Lochner, Feb 28, 2007
    #7
  8. Oh no, I said that wrong. WM sent duplicate test messages to aol. Aol sent
    one test message to WM.
     
    Anita Lochner, Feb 28, 2007
    #8

  9. I can't think of anything that could be causing this.
     
    Frank Saunders, MS-MVP OE/WM, Feb 28, 2007
    #9
  10. Thank you all for your time and help with my very unusual problem. It has
    finally been resolved (even after reinstalling McAfee). I reviewed and
    retraced the steps you had suggested. Got to WM - Tools - Accounts and found
    there were two exact same accounts listed for me. I guess previously my
    brain had registered it as me and my husband's (they are very similar), my
    eye certainly didn't pick it up. I deleted one and problem solved. Logged
    into my husband's and two accounts were listed for him as well. Have no
    idea how two exact same accounts were set up for each of us, but it's all
    good now.
     
    JrsyGrl \(Anita\), Feb 28, 2007
    #10

  11. Thanks for the feedback.
     
    Frank Saunders, MS-MVP OE/WM, Mar 1, 2007
    #11
  12. JrsyGrl

    JR Storey Guest

    I have been having the same problem, and it appears the solution is the
    duplicate entries in the email accounts. I never had McAfee in the first
    place, but deleting one of the addresses in the account did the trick right
    away.
     
    JR Storey, Mar 31, 2007
    #12
  13. JrsyGrl

    Batch Guest

    Thank you for your solution to the duplicate messages being sent. I went to
    tools, accounts and deleted the duplicate and the problem was solved.
     
    Batch, Jun 29, 2007
    #13
  14. JrsyGrl

    adadir Guest

    I had the same problem here and your solution was the correct one.

    Thanks!
     
    adadir, Oct 6, 2007
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.