WM5 Device connect to Exchange and send but doesn't seem to reciev

Discussion in 'ActiveSync' started by GazJ, Oct 13, 2006.

  1. GazJ

    GazJ Guest

    Folks,

    I've been pulling my hair out with this one for weeks now. Apologies if this
    problem has been raised and solved earlier (had a quick look with no joy)

    We're running Small Business Server with Exchange 2003 SP2. We've got a
    number of new Orange SPV M3100s (HTC Hermes?) running WM5.

    I've managed to setup the Exchange ActiveSync connection and use
    'home-grown' certs to get the device connecting over the air to the server
    (and locally) and 'apparently' syncing. New items on the device are added to
    my exchange account but the device never downloads the exchange items (mail
    etc.). i.e. I can send mail from the device but not recieve, additionally
    once its sent it does not appear in the sent folder on the device....

    From what I can see all the virtual directories are setup right and we are
    not using URLSCAN on the server (could block headers) ... any thoughts would
    be greatly appreciated... Basically the device thinks its connected and
    working OK but it isn't.

    Couple of notes:
    1. I've tried syncing with a third party hosted exchange server and it
    worked perfectly... i.e. theres something wrong on my server/network setup
    2. We ahve 4 devices in the company and all are having the same issue - as
    does the MS emulator which I have tried as well.
     
    GazJ, Oct 13, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.