WMDC worked and now won't sync contacts

Discussion in 'ActiveSync' started by gringo, Nov 27, 2008.

  1. gringo

    gringo Guest

    I've done a lot of searching and tried everything from removing and
    reinstalling WMDC, trying to roll back to 6.0 (including completely deleting
    all the registry entries) and nothing seems to solve this problem:
    I have an HTC touch cruise that was syncing properly up until this morning,
    I have changed nothing on the phone (it's WM6.1 and has been for several
    weeks) nor the PC (WMDC 6.1 and Outlook 2007) but all of a sudden the
    contacts were deleted from the phone and I can't sync them back from Outlook!
    This has happened before and I managed to go back to 6.0 then which solved
    the problem, but every time i install the 6.0 package it updates to 6.1 as
    soon as I connect my phone.
    This is driving me crazy and there must be a permanent solution as a simple
    google search reveals I'm not the only one with this problem, but there
    doesn't seem to be much of a resolve!
     
    gringo, Nov 27, 2008
    #1
    1. Advertisements

  2. Try this:

    Click Start > Run and type the following:

    Regsvr32.exe %Windir%\System32\ole32.dll

    Click OK

    Reboot your PC.

    Sync again.
     
    Linley Meslier, Nov 29, 2008
    #2
    1. Advertisements

  3. gringo

    gringo Guest

    That does seem to have worked, but it did randomly start working again after
    I had synced to my laptop!
    Just a note on regsvr though, on Vista I had to type the command and then
    press ctrl, shift and enter to run it as administrator otherwise it wouldn't
    accept the command
     
    gringo, Nov 29, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.