WMI Problem - It seems to be missing!

Discussion in 'Windows Small Business Server' started by James-A, Aug 9, 2004.

  1. James-A

    James-A Guest

    Hi all,
    I have recently put together a new server to run SBS2003 in my office. It is
    an Athlon XP 2500+ with 512mb RAM and 2 mirrored 80 gig drives on an IDE
    raid controller. This is a single NIC install so no ISA.

    Install all went fine, updated everything from Windows update and then
    Exchange SP1 followed bu the recomended updates on the MS SBS web page. I
    have mail up and running using SMTP out and POP3 in. I have fixed the
    sharepoint problems and remote web workspace seems to be running fine.

    When i try to configure Monitoring from the Todo list, it tells me that an
    arror has occured at the end of the wizard and there is a red X next to all
    tasks and the following is logged in the App event log:
    _________________________________________________________________
    Event Type: Error
    Event Source: MSExchangeSA
    Event Category: Monitoring
    Event ID: 9097
    Date: 09/08/2004
    Time: 14:23:09
    User: N/A
    Computer: SBS-AUBURY
    Description:
    The MAD Monitoring thread was unable to connect to WMI, error '0x80041002'.
    _________________________________________________________________

    Also, when i try to look at the properties of the WMI Control from Computer
    Management i get this error in the box that pops up:
    Failed to connect to <Local Computer>
    Because "WMI: not found"

    There are also a few other entries in the App event log which all point to
    WMI as having a problem.
    _________________________________________________________________

    Event Type: Error
    Event Source: Userenv
    Event Category: None
    Event ID: 1090
    Date: 09/08/2004
    Time: 13:22:16
    User: NT AUTHORITY\SYSTEM
    Computer: SBS-AUBURY
    Description:
    Windows couldn't log the RSoP (Resultant Set of Policies) session status. An
    attempt to connect to WMI failed. No more RSoP logging will be done for this
    application of policy.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
    _________________________________________________________________

    Event Type: Error
    Event Source: WinMgmt
    Event Category: None
    Event ID: 28
    Date: 09/08/2004
    Time: 12:47:59
    User: N/A
    Computer: SBS-AUBURY
    Description:
    WinMgmt could not initialize the core parts. This could be due to a badly
    installed version of WinMgmt, WinMgmt repository upgrade failure,
    insufficient disk space or insufficient memory.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
    _________________________________________________________________

    Event Type: Warning
    Event Source: WinMgmt
    Event Category: None
    Event ID: 43
    Date: 09/08/2004
    Time: 12:51:38
    User: N/A
    Computer: SBS-AUBURY
    Description:
    WMI ADAP failed to connect to namespace \\.\root\cimv2 with the following
    error: 0x80041002

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
    _________________________________________________________________

    Event Type: Warning
    Event Source: WinMgmt
    Event Category: None
    Event ID: 60
    Date: 09/08/2004
    Time: 12:51:38
    User: N/A
    Computer: SBS-AUBURY
    Description:
    WMI ADAP was unable to process the performance libraries: 0x80041001

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
    _________________________________________________________________

    I have tried the recomendations from variouse Q's on the MS web site, but so
    far i am still getting the same problems! Can anyone shed any light on this
    for me?

    Thanks and best regards,

    James
     
    James-A, Aug 9, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.