wmiprvse.exe and svchost eating 100% cpu

Discussion in 'Windows Small Business Server' started by Jason, Mar 21, 2008.

  1. Jason

    Jason Guest

    I am running SBS2003 and wmiprvse.exe, svchost arev eating 100% cpu. It
    seems to be totally at random. When I open Process Explorer I see that under
    the wmiprvse.exe process an instance of mssbsssr.exe is running. How can I
    troubleshot this to find a fix?
     
    Jason, Mar 21, 2008
    #1
    1. Advertisements

  2. This sounds like an Old Issue? (Last year)
    Are you up to date on everything?

    After you install SMS 2003 SP3, the Wmiprvse.exe process may generate high
    CPU usage on client computers during hardware-inventory operations
    http://support.microsoft.com/kb/937882

    High CPU utilization generated by the wmiprvse.exe process
    http://www.microsoft.com/downloads/...19-109B-41C6-851D-0BE19D29172E&displaylang=en

    Russ
    --

    SBITS.Biz
    Microsoft Gold Certified Partner
    Microsoft Certified Small Business Specialist.
    MCP, MCPS, MCNPS, (MCP-SBS)
    North America Remote SBS2003 Support - http://www.SBITS.Biz
    Information on Small Business Server 2008 - http://www.sbs2008.com
    Information on Essentials Business Server - http://www.ebs2008.com




    -
     
    Russ \(SBITS.Biz\), Mar 22, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.