WMP 10 License Restore problem

Discussion in 'Windows Media Player' started by Don, Sep 9, 2007.

  1. Don

    Don Guest

    I have just replaced my motherboard and processor and am unable to restore my
    licenses in WMP 10. I backed them up just prior to making the hardware
    change. I continue to get the 'unknown error' message when I attempt the
    restore. I've tried a couple things I found searching through the forums,
    all to no avail. So far I've renamed my DRM folder and reinitialized my DRM
    via the link 'http://go.microsoft.com/FWLink?LinkID=34506', and when that
    didn't work I deleted those files and deleted the registry keys
    'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DRM' and
    'HKEY_CURRENT_USER\Software\Microsoft\Windows Media\WMSDK\General', and then
    reinitialized again. I am still unable to restore my licenses.

    Surely someone has run across this before, as I can't be the only person
    ever to upgrade his PC! :)

    Can anybody point out what I'm missing and/or doing wrong? I have a fair
    amount of content from different providers, and I'm not sure I'll be able to
    get replacement licenses from all the providers (I don't think WalMart.com
    supports that, for instance) .

    Thanks in advance!
     
    Don, Sep 9, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.