WMP 11 no audio with streaming audio

Discussion in 'Windows Media Player' started by John, Jan 17, 2007.

  1. John

    John Guest

    I can not hear any audio with streaming audio, no error messages given. WMP
    works fine for my library and CDs. I also downloaded an MP3 file and it will
    not play, it starts and appers like it is working, just no sound, then it
    quits. I am using the most current driver for my soundcard (Terratec DMX
    6fire). I tried rolling back to WMP 9. I then had streaming audio, but it
    sounded like chipmunks. I tried adjusting the hardware acceleration, to no
    avail. I then reinstalled WMP 11, and have the same no audio problem with
    streaming and the downloaded MP3 (properties: MPEG audio layer-3 64kbs) Any
    suggestions anyone?
     
    John, Jan 17, 2007
    #1
    1. Advertisements

  2. Is this only happening with WMP? Does windows system sounds and sounds from
    other players work fine? Try updating the device driver for your sound card
    also, if it is available.
    Madhuvan
     
    Madhuvan Gupta [MSFT], Jan 19, 2007
    #2
    1. Advertisements

  3. That's very odd. I am afraid I don't have any idea what else could be wrong
    then.
    Madhuvan
     
    Madhuvan Gupta [MSFT], Jan 19, 2007
    #3
  4. John

    zachd [MSFT] Guest

    If it's just some MP3 files, there's a small subset of MP3 files that the
    FhG decoder WMP uses cannot play. They are not often used, but you could
    have hit one.

    If it's streaming playback entirely, then perhaps your speaker settings in
    WMP's Tools:Options:Devices:Speakers are wrong.

    If it's a sound card conflict,
    http://zachd.com/pss/pss.html#dsound
    covers most all trouble-shooting options on that front. At the least,
    flipping to waveOut would be a fascinating test.
     
    zachd [MSFT], Jan 19, 2007
    #4
  5. John

    John Guest

    Previously I had tried Waveout and it didn't help, so I changed back to
    DirectSound.

    I just found that my sound card was not selected under:
    WMP's Tools:Options:Devices:Speakers
    I changed that and I can now open the MP3 file.

    But I can still not listen to streaming audio. I tried sampling music at
    Amazon...still can't hear anything. I tried the different hardware
    accelleration options, but it didn't help.
     
    John, Jan 20, 2007
    #5
  6. John

    GMat Guest

    I am having the exact same problem. I am using XP Media Edition 2005 with
    Rollup. I purchased the notebook on Jan 3, had no streaming problems. After
    some Win updates, I could no longer stream audio on various websites.
    I decided to go back to factory defaults since I had not customized the
    machine that much in a little over a week, it worked fine, streaming audio
    After a few days... I had the same problem with streaming. I do not want to
    revert my harddrive back again because I am not 100 percent sure what caused
    the problem after the revert.

    I tried using different browsers etc...same problems. I upgraded to WMP 11
    and had the same problem. I have no trouble playing any other audio files
    or videos, just STREAMING Audio from internet radio sites.

    I thought that this KB article http://support.microsoft.com/kb/925766
    addressed it, note the second issue it is supposed to deal with...
    but the fix HAS NOT resolved it.

    I also tried streaming with Replay Radio, NO AUDIO...No errors either.

    Hoping that MS is addressing it now since there have been a few posts.
    Thanks,
    GMat
     
    GMat, Jan 20, 2007
    #6
  7. John

    Tom Guest

    I am using Terratec's Noxon Audio and I have the same problem, but only since
    I am using WMP11. It worked fine with WMP10 and Media Connect.

    Any ideas?
     
    Tom, Feb 2, 2007
    #7
  8. John

    zachd [MSFT] Guest

    K-Lite is REALLY REALLY REALLY HORRIBLE. Avoid it at all costs.

    If for some godforsaken reason you DO install it, please immediately remove
    "mmswitch.ax" from your system.

    Otherwise, this will crash all over the place.

    Codec packs are bad ideas. They seem like they simplify things, but they do
    a lot of broken boneheaded things. It's pretty sad. =\

    -Zach
     
    zachd [MSFT], Feb 3, 2007
    #8
  9. John

    Tom Guest

    Thanks for hint, I tried thsi K-Lite thing, but it does not work. Still have
    the same situation:
    - My streaming box (Terratec's Noxon internet radio and remote mp3 player)
    shows me the list of folders and songs (therefore get through to the
    system)...
    - But once I am staring to play a song, it either just does nothing or
    displays the message "connection down"

    TO say again that it was working finr with Windows Media Player 10 and
    Microsoft Media Connect Software (that is now built in WMP11).

    Thanks
    Tom
     
    Tom, Feb 5, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.