WMP 11 not working in Internet exlorer 7 and firefox

Discussion in 'Windows Media Player' started by annamss, Oct 6, 2008.

  1. annamss

    annamss Guest

    Instead of getting Windows Media Player window on the website I get a blank
    space with small red cross in top - left corner. It has been like that from
    the moment I bought my laptop. The first time - there was the yellow bar
    asking if I wanted to run Windows Media Player add-on; I clicked on "run
    ActiveX" and then "Run" and that was it - nothing changed. I still had a
    blank space with a small red cross in the place where there was supposed to
    be WMP picture. Next time I opened the website it looked exactly the same but
    I didn't get that yellow bar asking if I want to run ActiveX - just a blank
    space with that small cross.
    I have just reset all Internet Explorer settings and tried it again but it's
    not working - I went through the same process of trying to install ActiveX
    etc but it didn't work
    I have tried to install WMP plugin for Firefox but this is not working
    either, it actually takes me through the wizard and at the very end it says
    that it was completed but WMP is still not working on the website - it still
    says that I need to download the plugin.
    would appreciate if someone could tell me what to do with that as I need to
    get it working asap for work purposes, thanx
     
    annamss, Oct 6, 2008
    #1
    1. Advertisements

  2. annamss

    Pheobe Guest

    I had the same problem for quite a while but have been able to get it to
    work. Go to the control panel and verify that the plugin is installed, if it
    is and it should be, try uninstalling it and then reinstall it again. This
    worked for me.
     
    Pheobe, Nov 18, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.