WMP 6.4 on w95 Network

Discussion in 'Windows Media Player' started by Dennis L, Aug 11, 2003.

  1. Dennis L

    Dennis L Guest

    Have my XP networking sharing "My Music" with my w95 using
    WMP 6.4. Everthing works, except excess audio dropout.
    During this audio dropout buffer status states 0%
    buffering. Have increased buffering to maximum allowed of
    30 seconds. Additional MSkowlege base suggested dropping
    UDF protocal.. which I did. These adjusments have helped,
    but still have 10 to 20, 1 to 3 seconds audio dropouts per
    average song. My network status during this streaming
    activity is less than .08% utilization with 100 Mbps.
    Anyway to increase buffering or increase streaming speed.
    Just to give you an idea of network speed, I can move/copy
    a file FROM XP to w95 at approximately one MB per 1.25
    minutes. Simplist solution would be to store some music
    files on w95... HD is small and almost full. XP has 120GB
    drive with 99GB available.
    Any Suggestions
     
    Dennis L, Aug 11, 2003
    #1
    1. Advertisements

  2. Dennis L

    dj.forest Guest

    Also what situation is it that causes you to refer to this as "streaming"?
    Are you not using WMP6 on the win95 machine to open and play files in a
    share (via file sharing across your Lan) on the Xp machine? That is just
    direct file playing, no streaming or buffering envolved. Streaming only
    occurs between a WM Server (or Encoder) and a player.

    -dj
     
    dj.forest, Aug 12, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.