WMP 9 hogs the CPU

Discussion in 'Windows Media Player' started by David Potter, Sep 5, 2003.

  1. David Potter

    David Potter Guest

    I upgraded WMP to version 9 on my 2.66 GHz P4 system
    w/1GB RAM running Windows XP + SP1. I notice that when I
    try to do anything in it (play a song from the hard disk,
    navigate the Media Library) that it starts hogging the
    CPU. I don't have anything else running when this
    occurs. Any ideas what could be causing this? It makes
    WMP completely unusable.

    Thanks,
    David
     
    David Potter, Sep 5, 2003
    #1
    1. Advertisements

  2. David Potter

    zachd [ms] Guest

    Can you further isolate what's pegging it? WMP was worked on by experts to
    minimize CPU hit, so if it's jacking your CPU, that would mean that
    something it's loading is freaking out on WMP...
     
    zachd [ms], Sep 6, 2003
    #2
    1. Advertisements

  3. David Potter

    Jim Rozboril Guest

    I have noticed that not playing anything and even with the
    window minimized, WMP 9 still uses upto 50% of the CPU.
    This did not occur with previous verisons. What is this
    thing doing?

    roz
     
    Jim Rozboril, Oct 1, 2003
    #3
  4. David Potter

    zachd [ms] Guest

    Not doing anything with window minimized? That's random. So nothing has
    even been opened in it? Are you opening the player in the Media Guide by
    default (can be set in WMP's Tools:Options)? Are you using WMP's Folder
    Monitoring (under WMP's Tools:Options:Media Library)? Are you using WMP's
    Tools:Options:Media Library's Update Media Files option?


    --
     
    zachd [ms], Oct 4, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.