WMP 9 Rips CDs Automatically

Discussion in 'Windows Media Player' started by Wiggage, Mar 2, 2004.

  1. Wiggage

    Wiggage Guest

    I can't get WMP 9 to stop ripping CDs automatically upon insertion into the drive. The option to copy automatically has been disabled, but it still happens. How do I correct this issue

    Thanks!
     
    Wiggage, Mar 2, 2004
    #1
    1. Advertisements

  2. What OS are you running? If Windows XP have you selected that as an AutoRun
    option?
    http://www.nwlink.com/~zachd/pss/pss.html#autoplay

    --
    Chris Lanier
    Microsoft MVP - Digital Media
    --
    the drive. The option to copy automatically has been disabled, but it still
    happens. How do I correct this issue?
     
    Chris Lanier [MVP], Mar 2, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.