WMP is not adding ripped albums to the library

Discussion in 'Windows Media Player' started by such, Jul 27, 2008.

  1. such

    such Guest

    Hi,

    I'm running WMP 11 on XP. Everything has been working great since I
    upgraded to WMP 11 six months or so ago. Recently I tried to rip some old
    CDs. When I insert a CD, the Rip window updates the album and artist
    information in a couple of second, including album art. When I rip the CD, a
    folder is created under my music with a corresponding name like:
    C:\Documents and Settings\username\My Documents\My Music\Jimmy Buffett\Songs
    You Know by Heart [1990].

    Once the CD rip is complete, when I look in the album, the songs appear in
    the unknown artist category without any album or artist information. I've
    been trying figure this out for the last couple of days and tried various
    suggestions by users, such as deleting the library and recreating it and
    running "regsvr32 wmp.dll". Nothing seems to work.

    I just noticed something weird. When the rip begins the songs get ripped to
    the above folder. As they get completed (that is when song one is complete
    and starts ripping the second), the first song gets moved to a new unknown
    artist folder. This is totally weird.

    Have anyone noticed this? Any ideas? I've lost all the CD information I
    had in my library, since I recreated everything. I hate to admit, but I'm
    very close to switching to iTunes.
     
    such, Jul 27, 2008
    #1
    1. Advertisements

  2. such

    Vincent Guest

    In Options > library tab, check if the 'rearrange' is unchecked
    This is strange, all information is written in tags in the songs (files) so
    on recreating the library all info should be there.
    The only exception I know is ripping to WAV as tag support in WMP for WAV is
    very limited: http://thewelltemperedcomputer.com/SW/WMP/WAV.htm


    Try a tool like MP3Tag and check if you are able to tag the songs anyway
    (write protected?)

    I hate to admit, but I'm
     
    Vincent, Jul 27, 2008
    #2
    1. Advertisements

  3. such

    such Guest

    Hi Vince,

    Thanks for your response.

    I have the rearange checked in Library setting. I have tried unchecking
    this as well. Also I'm ripping into WMA format. The songs are not write
    protected.

    Thanks.

    Such.

     
    such, Jul 27, 2008
    #3
  4. such

    zachd [MSFT] Guest

    zachd [MSFT], Aug 15, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.