WMP no longer syncs tivo or xvid video to my Zen Vision:M

Discussion in 'Windows Media Player' started by CuriousMark, Dec 15, 2008.

  1. CuriousMark

    CuriousMark Guest

    In the past I have had no issues syncing video to the device, but I haven't
    done so for a few months now. When I tried it today the sync results shows
    converting for half a minute or so and then error instead of showing progress
    on the conversion. If I right click on the results line and select
    properties in the media usage rights tab it says "this file is missing media
    usage rights". If I go to the same file in the media library, right click on
    it and look at the media usage rights it says "this file is not protected".
    I see this problem both with TiVo files and AVI files containing xvid content
    and mp4 podcasts from iTunes.

    What is wrong here?
     
    CuriousMark, Dec 15, 2008
    #1
    1. Advertisements

  2. CuriousMark

    zachd [MSFT] Guest

    The "this file is missing media usage rights" text means that that data is
    not PRESENT in the file in question. Ignore htat. This is a common
    misunderstanding. That error is utterly not related to your concern.
     
    zachd [MSFT], Dec 19, 2008
    #2
    1. Advertisements

  3. CuriousMark

    CuriousMark Guest

    OK, thank you for the information. The error occurs after the windows media
    converter starts running for about a minute. It sucks up some processor
    during that interval (~30%) and jumps to about 20 threads and then falls back
    to lower numbers after it fails. These files are from the same source as
    before when conversions worked, I am at a loss to understand why they are
    failing now. I will take a look at your linked web page, which has a lot of
    information. I hope it provides suggested troubleshooting steps to figure
    out why or where in the process this is failing. I am hoping there is a log
    somewhere with useful information.
     
    CuriousMark, Dec 19, 2008
    #3
  4. CuriousMark

    CuriousMark Guest

    that is good to know, but so far it is my only clue. I will check the web
    page you link carefully. Maybe I can find some troubleshooting guide or a
    way to find or activate a log.

    When WMP syncs it starts a converter, whose name I forget, that tries for
    about 60 seconds before failing. These are files from a source that have
    worked well in the past with WMP11 so I don't know what changed, beyond the
    normal software updates. When it is trying to convert I see the converter
    using about 30% processor and growing to about 20 threads before quitting and
    falling back. So it is obviously trying to do something. Any further
    suggestions are very welcome.
     
    CuriousMark, Dec 19, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.