WMP not converting on sync

Discussion in 'Windows Media Player' started by zegimp, Nov 16, 2006.

  1. zegimp

    zegimp Guest

    Hi All.

    Thanks in advance for any help you can provide. My problem occurs when
    trying to sync my Verizon Motorola V3m. I have all of the drivers installed,
    and the phone is recognized as an MTP Device (with drivers installed) when I
    go into sync mode on the phone.

    When first trying to sync, I got the oh-so-helpful "unknown error" error.
    After some experimenting I found that I can sync .WMA files no problem. This
    makes some sense, considering that the phone only plays .WMAs. However when
    syncing an mp3 file, it immediately gives me the error, and doesn't even try
    to convert the file.

    From what I've read the MTP protocol should be telling WMP what format to
    convert to, and I've ensured that the "Convert files as required by this
    device (recommended)" box is checked. Setting the quality level manually or
    automatically makes no difference.

    I can also see the phone under my computer, where I can see the .WMA files
    I've sync'd, and I also see a wmpinfo.xml. I haven't been able to find much
    information about this file, but I have tried deleting it (I saved it first
    of course) however upon the next sync it simply created a new file. I did
    notice that the device ID was different between the 2 files. I have no idea
    if that is of any relevance.

    I have also run a program published by Verizon called mtpfix.exe, which is
    supposed to fix the sync issues many have had with the phone, however it is
    intended to fix a problem that many have where the phone wont even connect.
    Like I said, mine has no problem connecting and syncing .WMAs.

    Right now I don't know where the problem lies or what to do to try to solve
    it. I'm thinking that it could be an issue with the MTP part of the deal,
    not correctly telling WMP what formats to use, or it could perhaps be an
    issue with WMP being unable to convert for some reason. I haven't yet found
    a way to force WMP to just convert an mp3 to a wma. (I don't think there is
    one, as many people use 3rd party programs for this purpose)

    If anyone has any ideas, I'd be very appreciative to hear them.

    Thanks,
    Kris

    (Hopefully I didn't leave anything out)
     
    zegimp, Nov 16, 2006
    #1
    1. Advertisements

  2. zegimp

    zegimp Guest

    Just a Bump, any ideas? anyone?

    I'd really hate to have to use 3rd party software to manually convert the
    songs I want to put on my phone, everytime I want to change them.

    Thanks,
    Kris
     
    zegimp, Nov 20, 2006
    #2
    1. Advertisements


  3. The first step I'd try to do troubleshooting is to delete all
    currently transcoded files. The cache directory for those is in WMP
    options : Click the small dropdown arrows under the tabs (in WMP11) or
    in WMP10 choose the menu Tools -> Options

    Go to the Devices tab, then click Advanced.

    Now "Delete files" using that button, and you could also confirm that
    folder is empty by browsing to it. If you try to convert the files
    again, do you see the same error ?

    HTH
    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Nov 20, 2006
    #3
  4. zegimp

    zegimp Guest

    Neil,

    Thanks for the suggestion, although unfortunately it didn't help. I checked
    the folder, and there weren't any files in it. I hit the delete button
    anyway, just in case it does anything else behind the scenes, but had no
    luck. I still get the same error, and no files show up in the directory
    after attempting. It appears that it isn't even getting to the conversion
    stage. I'm not sure if it's a problem in the encoding process, or if it's
    not even trying to encode for some reason.

    Any other suggestions are much appreciated. I guess I should also let you
    know that I'm using WMP 10.00.00.4036

    Thanks again,
    Kris
     
    zegimp, Nov 21, 2006
    #4
  5. Thanks yeah it might help.

    In terms of these MP3's, can you play them OK in windows media ?
    It might be related to this problem, I'm not sure :
    http://support.microsoft.com/default.aspx/KB/814129

    Mike Williams documented that here - http://tinyurl.com/yhs39e and I
    wonder if it could be related to the old "compressed headers" problem.

    One thing to check I suppose is to set WMP to Rip a CD to MP3. That
    should create MP3s which it has no problems with. Try to sync those to
    your device, and see if there's any difference to the problem you have

    If the sync with those succeeds, it would suggest something in the MP3
    files that it can't deal with properly (what's the source of them, BTW
    ?)

    HTH
    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Nov 21, 2006
    #5
  6. zegimp

    zegimp Guest

    Neil,

    First off, thanks again for you're suggestions. Yes, these Mp3's play fine
    in WMP, in fact many of them were ripped from cd in WMP itself. Some of them
    were downloaded from online music services as well, however neither one of
    these will convert. I will search some more today to see if I can find
    anything.

    Thanks again,
    -Kris

    Sorry for the delayed response, like many I went out of town for thanksgiving.
     
    zegimp, Nov 27, 2006
    #6
  7. You're welcome, glad we finally got at least one success story for
    WMP11 after so much pain all round ;-)

    Cheers - Neil
     
    Neil Smith [MVP Digital Media], Dec 9, 2006
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.