WMP10 always changes tags

Discussion in 'Windows Media Player' started by Davy, Jun 14, 2006.

  1. Davy

    Davy Guest

    Hey,

    I've just ripped one of my AC/DC cd's to my library. In the rip tab, the
    artist is displayed as "AC/DC" for all tracks. But when the ripping is done,
    some tracks in the library tab have "AC; DC" labeled in the artist column.

    When I change this to "AC/DC" in the advanced tag editor, WMP10 changes it
    back to "AC; DC" after a short time. Even if I search for the album info
    myself and select the correct album for the correct artist, WMP10 keeps
    changing some tracks back to "AC; DC".

    How can I correct this without WMP10 changing it back to the wrong info?

    Regards,
    Davy
     
    Davy, Jun 14, 2006
    #1
    1. Advertisements

  2. The bug's been reported before. Not much you can do except perhaps input
    as AC\DC, AC-DC or AC|DC.
     
    Mike Williams, Jun 14, 2006
    #2
    1. Advertisements

  3. You should also try editing the name in the artist column directly.
    Edits from the ATE in v10 are known to sometimes revert to earlier values.
     
    Mike Williams, Jun 14, 2006
    #3
  4. Davy

    Davy Guest

    Tried this too, but WMP10 still keeps changing the tag...

    Anyway, I just switched to WMP11 Beta, problem solved!
    GREAT improvements btw!


    :

    You should also try editing the name in the artist column directly. Edits
    from the ATE in v10 are known to sometimes revert to earlier values.
     
    Davy, Jun 15, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.