WMP10 Just plain shuts off split second after start

Discussion in 'Windows Media Player' started by Shue, Feb 25, 2006.

  1. Shue

    Shue Guest

    I have WMP10 It has worked well for sometime. Now files I have played on my
    computer wont even try to play. For instance I really like Smallvile. I have
    all the shows. I watch them alot. Now when I go to play them WMP10 flicks on
    screen for split second then shuts down. If I attempt to play the file again
    and again it makes my desk top icons disappear for 10 seconds then they come
    back.I have all the extra codecs installed WMEncoder WM-Q828026-x86-ENU,
    wmp6cdcs, WM9Codecs, wmformat95sdk, WMPlayer10sdk, MBonusXP, and
    XviD-1.1.0-30122005. I can play these files on the DivX Player
     
    Shue, Feb 25, 2006
    #1
    1. Advertisements

  2. Shue

    zachd [MSFT] Guest

    Do you get the chance to send a crash report when WMP dies?
    http://zachd.com/pss/pss.html#bucket

    --
    Windows Media Development Team (speaking for myself only)
    See http://zachd.com/pss/pss.html for some helpful WMP info.
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Now Playing: "Caps och Jones lyssnar!" by "The Illegible DJ Caps &
    Pandemonium" in WMP10.
     
    zachd [MSFT], Feb 27, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.