WMP10 won't play, won't install, Media Center won't play either

Discussion in 'Windows Media Player' started by pkwilliams, Apr 18, 2006.

  1. pkwilliams

    pkwilliams Guest

    I am running Windows XP Version 5.1 (Build 2600.xpsp_ps2_gdr.050301-1519)
    with Service Pack 2, XP Media Center Edition 2005 Version 5.1.2700.2180, and
    was successfully running Windows Media 10.

    At some point over the weekend, Windows Update told me I had a software
    upgrade, which I only vaguely remember, and I'd continued going about my work.

    Later on, I attempted to run Windows Media Player, and was told it was not
    installed correctly, would I like to reinstall.

    I did, to no avail. Several times. Rebooted. Several times. Each time
    I've tried to reinstall Windows Media Player 10, I'm told there was a problem
    and it did not install. Would I like to try installing from the Microsoft
    web site. Lather, rinse, repeat.

    Windows Media Player 10 does *not* appear in the list of available
    programs/updates in "Add or Remove Programs." I have tried rolling back the
    Windows Media Format Runtime, but I'm told that Windows Media 10 depends on
    this version of Windows Media Runtime, and that I need to remove Windows
    Media 10 to roll back. Yet I cannot remove it, nor can I install it. I
    have tried to download and install Windows Media 9, but am told that Windows
    Media 10 is installed, and 9 will not install.

    Media Center opens, but when I try to play music, I'm told there is an audio
    error, "specified cast is not valid." Videos do not seem to want to play
    either - I'm told files are missing and to restart Media Center or reboot.
    Needless to say I'm never told *which* files are missing or *which* cast is
    not valid.

    By the way, I am getting the various Windows sounds and noises just fine.

    I had been scanning photos over the weekend - I installed no software other
    than a new scanner, and had not been doing anything which should have
    affected Windows Media. The only change I can think of is that Windows
    Update - and I tried System Restore to the system checkpoint 10 minutes
    before what is identified in that program as "Software Distribution Service
    2.0" and am told that it cannot restore to that point, no changes were made.

    This is extremely frustrating. What else can I try?
     
    pkwilliams, Apr 18, 2006
    #1
    1. Advertisements

  2. pkwilliams

    zachd [MSFT] Guest

    What exact message did WMP give you?
    What file versions of wmploc.dll do you have on your system where?
     
    zachd [MSFT], Apr 22, 2006
    #2
    1. Advertisements

  3. pkwilliams

    pkwilliams Guest

    Hi,

    I had described the error messages to the best of my ability. While the
    wording was not exact, I was close, and was never given any specific numbers
    or errors, just vague things like "could not install" and "there was an
    error."

    After taking some time off from the problem, I had continued searching this
    message board, and I found an earlier response from you to someone else
    having a different problem but that had some similarities. You had them
    download and run your wmp10reset.reg utility. I tried it, and then was able
    to reinstall Windows Media 10 with no problems.

    I am still curious about what might have gone so wrong to begin with, but
    I'm happy with the result and the ability to get on with my life. :)

    So, while you didn't help me with this specific message, you did help me
    indirectly, and I do thank you for both.
     
    pkwilliams, Apr 23, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.