WMP11 - can no longer find library or add to library

Discussion in 'Windows Vista Music, Pictures and Video' started by axel000, Jun 6, 2007.

  1. axel000

    axel000 Guest

    Very strange, WMP11 has been working for me since I installed Vista some
    months ago (Vista Ultimate)....but now when I open I get the message "There
    are no items in this library yet - the player is searching for digital media
    files in the background" yet it never finds any. I also go to Library > Add
    to Library and click "My Personal folders" I then also click Add and
    manually add the folders I have music and photos in and then click OK.

    Nothing happens, nothing is added. The files are there but nothing. Any
    help ? I dug around Control Panel add/ remove programs trying to find if I
    could re-install WMP11 but there doesn't seem to be an option.
     
    axel000, Jun 6, 2007
    #1
    1. Advertisements

  2. axel000

    Rey Guest

    I am having the same problem. Have you been able to fix it yet? I've tried
    just about everything, including system restore, nothing seems to fix the
    problem.

    The only other option i'm looking at is reinstalling Vista, but don't want to.

    Please let me know if you figure it out.

    Rey
     
    Rey, Jun 14, 2007
    #2
    1. Advertisements

  3. axel000

    larry Guest

    i am haveing the same problem let me know if you find a fix
     
    larry, Jul 19, 2007
    #3
  4. axel000

    SID Guest

    Im also having the same problem, ive also tried system restore, and taken
    oither media programs - but nothing????

    any solutions yet???
     
    SID, Oct 11, 2007
    #4
  5. axel000

    zachd [MSFT] Guest

    zachd [MSFT], Oct 19, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.