WMP11 media sharing server PC cannot be seen by other PC's, device

Discussion in 'Windows Media Player' started by boohoo, Aug 7, 2007.

  1. boohoo

    boohoo Guest

    Strange problem. Last year had WMP10 and media sharing on WinXP Pro working
    perfectly with an XB360. Then sold the XB and uninstalled media connect from
    my PC. Then, later got a PS3 and decided media sharing would be nice again.
    In the meantime I had upgraded to WMP11. Tried to turn on media sharing
    again, and this time it does not work. The PS3 never sees my media sharing
    machine. The strange thing is I have two other WinXP machines on my network,
    and I tried the same setup on them, thinking it was a PS3 problem. Both of
    these machines work perfectly fine for media sharing. The PS3 has no problem
    seeing them and sharing media! So, it is not a PS3 problem, and it is not a
    problem with my network, apparently.

    I have checked everything I can think of on the PC with the problem, and I
    cannot find anything different about the media sharing setup on this machine
    compared to the others. All of the permissions appear to be the same, and
    all of the proper services appear to be running (SSDP, uPnP, etc). I am at a
    total loss as to why this is not working now. And, it's a pain, because this
    one machine that doesn't work is, of course, the one machine that contains
    all of my media.

    I am guessing that the problem stems from the fact that I had installed then
    uninstalled Media Connect way back when with WMP10. Apparently the uninstall
    process hosed something or changed something in registry or whatever. But, I
    cannot figure out what or why.

    Following all of this, I figured maybe an upgrade to Vista would wash away
    the problem. However, after having done a Vista upgrade (just upgraded from
    WinXP without a clean install), I have found the problem still persists. So,
    whatever setting was originally hosed on WinXP appears to have carried over
    to the Vista upgrade.

    Anyone have any idea what's going on here? Or, any idea how to fix it? Any
    help would be greatly appreciated.
     
    boohoo, Aug 7, 2007
    #1
    1. Advertisements

  2. boohoo

    Niniel Guest

    Apart from trying a clean Vista install?

    No, sorry.
     
    Niniel, Aug 7, 2007
    #2
    1. Advertisements

  3. boohoo

    Pythean Guest

    Sounds identical to the problem I have.

    I have a networked Dell PC, 2 Dell Laptops & A PS3 running through a Belkin
    Wireless Modem/Router. The PC is wired whereas the laptops and PS3 are all
    running wireless. All machines are running XP.

    Neither the PC or one of the laptops can find the PS3 when I try to share
    the media but surprising the other laptop can.

    So similarly the conclusion I have come to is that modem/router cannot be
    causing the conflict, it must be something in the setup of the PC.

    I've messed around with uPnP, SSDP, uninstalled, reinstalled but the PS3
    "Unknown Device" just doesn't want to be located by my PC.

    Other software which perform the same function SimpleCentre, Tversity seem
    to work, why wont this? I hope someone can find the answer!
     
    Pythean, Sep 2, 2007
    #3
  4. boohoo

    Pythean Guest

    I found the solution off another site to my problem:


    Windows media player 11 solutions(worked for me, might work for others):
    Forums stated the following which helped some folks with this issue: "Shut
    off the ps3. Go to start, run, then type services.msc. When that pops up go
    to the bottom and pick windows media network sharing and stop that. Close
    the window. Go to my computer then go to tools at the top and folder
    options. From there hit the view tab and select the show hidden files and
    folders and about 2 spaces under that is something about hiding system files.
    Un-check both of these. When you click the second one it will ask you if
    you are sure and say yes. Then get out of that and go to c drive, docs and
    settings, all users, then under that there should be the DRM folder. In that
    folder delete everything. After that go back to the tools folder options
    view thing and put back the two checks that you took off. Go back to
    servies.msc and start back up the windows media sharing thing. Then turn
    back on your ps3 and it should work."
    NOTE: It is your system and your responsibility for using this information.
    Be careful with what you do if you are unfamiliar with these instructions.
     
    Pythean, Sep 4, 2007
    #4
  5. boohoo

    Labba Guest

    I have this same problem but I'm a little nervous about deleting everything
    in the DRM folder. There are old files and new files in there...and since
    this is probably something to do with digital rights management, I'm
    concerned that my purchased music will be damaged. Do you know which files
    you deleted, and has anyone else tried this?
     
    Labba, Oct 27, 2007
    #5
  6. boohoo

    Labba Guest

    This worked...very simple. Thanks so much for responding to these questions
    and solving these problems.
     
    Labba, Oct 30, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.