WMP12 won't let me add music to library (no dialogue)

Discussion in 'Windows Media Player' started by Tracey Woodmason, May 31, 2010.

  1. Hi

    When I purchased Windows 7 I purchased the N version which does NOT come
    with WMP12 or any other media features. As a result I had to add WMP and
    the other media features using Microsoft's Media Features Pack. Somehow
    or other I initially managed to add music to my WMP library but for some
    time now I've not been able to add music. In fact under Manage Libraries
    I can only add Recorded TV - I can't add Music, Video or Pictures.

    Absolutely nothing happens when I click on Organize|Manage
    Libraries|Music/Video/Pictures, no dialogue box comes up at all on any
    of these options and I suspect I may be missing either a .dll file or
    some registry entries or both. I've done a search on the forum but so
    far I've not found anything relating to this problem or anything close.

    So my question is: does anyone have a possible solution to this or any
    suggestions (other than reinstalling Win7 that is). Any help would be
    most appreciated. Thanks.

    Incidentally, what part do libraries play in this.

    Since initially writing this message I've done some further poking
    around but still haven't come up with a solution. So HELP!!!

    Tracey
     
    Tracey Woodmason, May 31, 2010
    #1
    1. Advertisements

  2. Tracey Woodmason

    Tim De Baets Guest

    Have you tried restoring the media library (Tools - Advanced - Restore
    media library)? Press Ctrl+M in WMP if you don't see the Tools menu.

    Note that restoring the library will make you lose all current play
    counts, and possibly ratings too.

    Regards
     
    Tim De Baets, Jun 4, 2010
    #2
    1. Advertisements

  3. Tim

    I tried that but still I couldn't get it to work. Anyway, at the moment
    it is irrelevant since events have overtaken me. Just after I posted my
    message/s my motherboard died and I've had to get another and reinstall
    everything with the correct mobo drivers. Still not got round to
    installing win7 again as yet - only XP installed so far. Probably
    install win7 this afternoon so we'll see what happens with a fresh
    install. Who knows my mobo being on the way out just may have had
    something to do with it.

    Tracey
     
    Tracey Woodmason, Jun 5, 2010
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.