.wmv files can not video stream

Discussion in 'Windows Vista Music, Pictures and Video' started by oscar, Sep 11, 2007.

  1. oscar

    oscar Guest

    My Vista computer with IE7 and WMP11 blocks video streaming. It's a new
    computer and Vista Home Premium was installed with the machine.

    I’m trying to download .wmv files from friends’ websites. The message block
    that pops-up in the IE7 browser is titled “FILE DOWNLOAD†with the following
    message/information: Name, Type and content of file. (the files are .wmv).
    Options: Save or Cancel. Another message states that “The file that you are
    downloading cannot be opened by the default program. It is either corrupted
    or is incorrect file type.†Blah, blah, blah…

    I am able to video stream (play on WMP as it downloads onto my computer)
    these files on my XP machines so I know that the files are not corrupted and
    they are correct. But this Vista machine video stream the same files. I can
    save the files to disc but not video stream.

    I have looked at the settings in WMP11, IE7, Microsoft Defender, Default
    Programs and Trend Micro Security. They all look good. Trend Micro Firewall
    is on and Vista Firewall is off so there is no conflict there (at least there
    shouldn’t be). I tried turning off Vista Defender momentarily but that didn’t
    solve anything. I have no parental controls on. Never even looked at it. I’m
    the only person using this computer.

    I’ve looked at Microsoft’s “Base of Knowledgeâ€. Nothing. “Useless Base of
    Random Thoughts†is what it should be called. I contacted Microsoft and they
    told me to contact my manufacturer or pay them $59. I’d rather eat dirt than
    do either of those two. Even if I paid $59, I’d be on the phone for two hours
    with them and probably not get a solution.

    Any solutions?

    Thanks in advance....
     
    oscar, Sep 11, 2007
    #1
    1. Advertisements

  2. oscar

    oscar Guest

    I fixed it...
    ....and I wish I could tell you how I did it.

    A couple hours after I posted the first cry for help I decided to go back to
    Control Program-Security and made sure that nothing was interfering with
    video streaming.
    That still didn't fix it.

    Then I went back to Menu-Default Program-Set Program Access and Computer
    Defaults and made two tweaks there to make absolutely sure that WMP was my
    main player. I didn't think that would work so I left the computer, went to
    do some other work, came back to the computer and VOILA! I now can video
    stream .wmv files with IE7 and WMP11.

    I'm glad that I was able to fix it, but I'm somewhat embarrassed that I
    didn't give good enough attention to eaxctly which tweak had fixed the
    problem. I suppose I could go back and try to duplicate the problem but I try
    to follow my father's good advice- "if it ain't broke, don't fix it."

    If you looked at this post, thanks. Maybe you can learn from this. Maybe
    not. And if you feel a need to comment on my sloppy repair procedure on this
    case-- let the quips fly.

    cheers...

    oscar
     
    oscar, Sep 11, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.