.wmv files wont open with media player 11

Discussion in 'Windows Vista Music, Pictures and Video' started by loukeeya, Mar 27, 2008.

  1. loukeeya

    loukeeya Guest

    since i had to re-install vista following a HD crash my movie files wont play
    - i get error messages saying unknown file - can anyone advise me please?
     
    loukeeya, Mar 27, 2008
    #1
    1. Advertisements

  2. loukeeya

    Edward Guest

    did you re-install the codecs?
     
    Edward, Mar 27, 2008
    #2
    1. Advertisements

  3. loukeeya

    loukeeya Guest

    codecs? sorry am not sure what that means. i re-installed all my software as
    before that i use to create my vids,sony vegas and muvee, and some files play
    but others wont that are stored on my external HD
     
    loukeeya, Mar 27, 2008
    #3
  4. loukeeya

    Edward Guest

    Try this: download GOM player http://www.gomlab.com/eng/GMP_download.html
    and try to play your video's with it. If that works ok then you were
    missing some codecs (video decoder files), wich in case you can download
    from
    http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm
    hope this works,
    please give feed back.
     
    Edward, Mar 27, 2008
    #4
  5. loukeeya

    loukeeya Guest

    thanx for yr advice edward - i tried the GOM player but it couldnt play the
    ..wmv files, it says they may be false or corrupt. am gonna try the other
    download now
     
    loukeeya, Mar 27, 2008
    #5
  6. loukeeya

    zachd [MSFT] Guest

    I don't understand why that would be of benefit? The system already has WMV
    codecs installed. =)
     
    zachd [MSFT], Mar 27, 2008
    #6
  7. loukeeya

    zachd [MSFT] Guest

    Click the "Web Help" button - what URL does it take you to here?

    What are the results of WMP's Help:About:Technical Support Information menu
    tool?
     
    zachd [MSFT], Mar 27, 2008
    #7
  8. loukeeya

    Edward Guest


    you're right, I misread
    Ed
     
    Edward, Mar 27, 2008
    #8
  9. loukeeya

    loukeeya Guest

    i have tried installing codecs and the other media player all to no effect -
    most of the vids i created using sony vegas and muvee still wont open. its a
    shame coz i will loose them and that is a pain. many thanx for your help tho
     
    loukeeya, Mar 28, 2008
    #9
  10. loukeeya

    Edward Guest

    The only thing I can think of is that the crash damaged your video's. You're
    saying: 'most of my video's wont open', does that mean that *some video's
    are OK?
     
    Edward, Mar 28, 2008
    #10
  11. loukeeya

    loukeeya Guest

    yes edward out of the 80 vids about 3 will open - the rest wont. i tried
    using imtoo video converter but even that says they are unknown files. looks
    like i have 2 say bye 2 them. thanx for yr help tho
     
    loukeeya, Mar 28, 2008
    #11
  12. loukeeya

    Bob Guest

    Control Panel>Default Programs.
    -------
    *Report back, please*
    [When responding to posts, please include the post(s) you are replying to so
    that others may learn and benefit from the issue]

    [How to ask a question]
    http://support.microsoft.com/kb/555375
     
    Bob, Mar 28, 2008
    #12
  13. loukeeya

    zachd [MSFT] Guest

    You do not need to install codecs or other media players. Various of those
    are bad and may make the problem much worse.

    Try this again. Click the "Web Help" button - what URL does it take you to
    here?

    What are the results of WMP's Help:About:Technical Support Information menu
    tool?
     
    zachd [MSFT], Mar 28, 2008
    #13
  14. loukeeya

    Clevo Guest

    I agree that installing mega codec packs makes things muc
    worse...whoever is suggesting installing codec packs as a solution ha
    no ide
     
    Clevo, Mar 28, 2008
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.