wmv starts in full screen mode and I can't get out

Discussion in 'Windows Media Player' started by Don, Sep 24, 2007.

  1. Don

    Don Guest

    I'm using version 10, and this is frustrating. This only happens on my work
    computer. I'm trying to play a wmv file and the player always starts in full
    screen mode and I have no control over it. I must either let the file
    finish, or re-boot in order to stop the player.

    My home computer plays the video in the player window, and I have full
    control (pause, play, etc.). Can anyone tell me the setting I need to change
    in order to get my work computer WMplayer to keep the video small (better
    resolution that way)?
     
    Don, Sep 24, 2007
    #1
    1. Advertisements

  2. Don

    zachd [MSFT] Guest

    This should be a "Zoom" setting on your video card driver.

    I would suggest complaining to your video card driver maker about this
    "feature".
     
    zachd [MSFT], Sep 30, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.