won't install

Discussion in 'Internet Explorer' started by dearnold, Jan 31, 2006.

  1. dearnold

    dearnold Guest

    I downloaded Beta2 -- it won't install (.dll file missing) and referred me to
    the logs -- something about user installed IE. I have Windows XP SP2.
    I'm happy to forward the logs for review if that would be useful.
     
    dearnold, Jan 31, 2006
    #1
    1. Advertisements

  2. dearnold

    riboflaven Guest

    I have the same issue, whether installed from a saved file or run directly:
    it gets up to about 49% and then throws: "Error loading
    C:\WINDOWS\system32\msfeeds.dll The specified procedure could not be found."
     
    riboflaven, Jan 31, 2006
    #2
    1. Advertisements

  3. dearnold

    Spoons27 Guest

    Same here
     
    Spoons27, Jan 31, 2006
    #3
  4. dearnold

    intersys Guest

    I have the same issue - IE7 won't install. Fails with the msfeeds.dll error
     
    intersys, Jan 31, 2006
    #4
  5. Hello,

    This happened becuase the permissions on a registry key has been changed.
    On install we archive all the keys which involves both reading and writing to
    the keys. Some application has changed the permissions on the .tif and .tiff
    registry keys to not allow administrator full control over the key. What we
    need to do is change the premissions to allow the administrator to right and
    archive the key.

    This is the workaround, it invloves changing registry keys so do this at
    your own risk.


    1. Go to Start then "Run" type "regedit" in the run box and enter.
    2. In regedit expand HKEY_CLASSES_ROOT in the left pane and the scroll down
    to the entry ".tif"
    3. Right click on the entry in the left pane, select "permissions..."
    4. In the permissions box select the "administrators" group.
    5. Click on the "Advanced" button at the lower right.
    6. Select administrators and click edit.
    7. In the next dialogue check to allow box for "full control".
    8. Repeat this with the .tiff key
    9. Save and close.
    10. Install IE7
     
    Stephen Anacker [MSFT], Jan 31, 2006
    #5
  6. dearnold

    shoek Guest

    Stephen,

    Are these the only keys that need their permissions changed?
    I'm having the same problem (Error loading msfeeds.dll - The specified
    procedure could not be found), and I checked my .tif key and it did not have
    admin privs, but the .tiff key did. I added admin privs to .tif, tried the
    install again, and got the same behavior.

    TIA,
    -shoek
     
    shoek, Jan 31, 2006
    #6
  7. dearnold

    riboflaven Guest

    I looked and already had Full Control checked for .TIF and .TIFF -- no joy
    there...
     
    riboflaven, Jan 31, 2006
    #7
  8. Thanks for trying the solution, I am sorry that it hasn't worked for you.
    There may be other Keys that are effected. I am investigating and will post
    back when we find a workaround.

    Thanks
    Stephen
     
    Stephen Anacker [MSFT], Jan 31, 2006
    #8
  9. dearnold

    Aikka Guest

    Hi,
    well after few tries with tif, tiff rights. In my case it seemed to be
    Windows metafile unofficial vulnerability patch 1.2 that needed to be
    removed.
    From add/remove programs. Finally this one un-installed, so maybe this was
    the one that gave those problems.
    Hope this helps,
    Aikka
     
    Aikka, Jan 31, 2006
    #9
  10. dearnold

    Aikka Guest

    Well my fonts look blurry using outlook express as news reader.
    Other fonts seem alright....
    Aikka
     
    Aikka, Jan 31, 2006
    #10
  11. dearnold

    DonG Guest

    Got the same error with the installation of IE7. Here's the solution:

    Turn off all Spyware. I turned of my Webroot and it installed perfectly.
    (I did turn of my firewall software because it kep asking annoying questions
    -zonealarm)
     
    DonG, Jan 31, 2006
    #11
  12. dearnold

    intersys Guest

    I checked my tif and tiff entries and both had full permissions., but I'm
    continuing to get the installation error.
     
    intersys, Jan 31, 2006
    #12
  13. dearnold

    reinhold Guest

    I tried to install it on January 31st, and got the same type of error
    message. You would think by this time they would have these kind of things
    resolved. Will just have to wait for the release version. Thank God Firefox
    1.5 works good, and don't really need IE7!!!!! My IE6 works OK too, so I am
    in good shape, but just wanted to try the new version that Microsoft had
    created.

    Later,

    Ron Geiken Phoenix, Arizona
     
    reinhold, Jan 31, 2006
    #13
  14. dearnold

    riboflaven Guest

    Thanks: good suggestion...but I closed Webroot, disabled Norton Firewall, and
    still got the same issue. However, I rebooted into Safe mode with networking
    enabled, and it installed without a hitch...
     
    riboflaven, Jan 31, 2006
    #14
  15. dearnold

    Jesse Guest

    I tried the regedit solution as mentioned and it did clear up the MSFEEDS.DLL
    issue. But now, I get a different error showing in ie7beta2_main.log

    Internet Explorer installation completed, exitresult=0x0000000,
    exitcode=0x0000f02a

    Line above showed exited with code 61482. I tried doing a search on that
    exist code, but nothing popped up.
     
    Jesse, Jan 31, 2006
    #15
  16. I still have the issue. I noticed that Office12 beta is the app that was
    associate with TIF and TiFF (and PNG) I fixed PNG as well as the others and
    still fail. Are there others from Office 12?? I need to fix?
     
    Doug Reichard, Feb 1, 2006
    #16
  17. dearnold

    notlehsm Guest

    Download and run RegMon during it's install. Find out where it stops and that
    may give you a clue. I had to do this to get it to uninstall. I found out
    that it looped at the keys within the Feed Discovery entry. It seems that it
    didn't like that I'd edited the sound scheme and named it "Save 02". I
    deleted the offending keys and it worked fine. Just something to try, if
    you're hell bent on installing this beta. I advise you make a backup before
    trying anything in the registry.
     
    notlehsm, Feb 1, 2006
    #17
  18. dearnold

    Malcontent Guest

    This did the trick for me.
    Thanks for the information!
     
    Malcontent, Feb 1, 2006
    #18
  19. dearnold

    cbeck20 Guest

    Diable your spyware, I have SpySweeper on my computer and once I turned that
    off the application installed fine.
     
    cbeck20, Feb 1, 2006
    #19
  20. dearnold

    Chinese Boy Guest

    yes, i have the same case , and haven't resolve. and you ? how to resolve
     
    Chinese Boy, Feb 1, 2006
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.