won't install

Discussion in 'Internet Explorer' started by dearnold, Jan 31, 2006.

  1. dearnold

    Brian Miller Guest

    I got the exact same error message. I am running XP Pro SP2 with IE 6.0.
    About 43% into the install, an dialog box pops up. The title bar reads RUNDLL

    The message reads: "error loading C:\WINDOWS\SYSTEM32\MSFEEDS.DLL"

    The installatoin fails and it then says that IE 7 cannot be installed.

    I thought that this had something to do with a previous install of some RSS
    Readers that I had on my system but I uninstalled them and that did not help.
    I ran several Registery cleaners, DLL fixers, and other such utilties and
    nothing would "fix" the problem. This is clearly a bug here judging from the
    early number of posts so far on this issue.

    Any suggestions?
     
    Brian Miller, Feb 1, 2006
    #21
    1. Advertisements

  2. dearnold

    Brian Miller Guest

    Stephen;

    Do a search in this News Group on "msfeeds.dll". You will see a quickly
    growing list of "me too's" on this MSFEEDS.DLL installation issue. It is a
    bug. I have tried EVERY fix that everyone has suggested (about 8 so far) and
    everyone has ended with the same result. IE7 will not install.

    this is obvioulsy a bug that the developers need to look at. But hey, its
    BETA, so we can't complain! Hope that you guys at MS can figure it out.

    Thanks!
     
    Brian Miller, Feb 1, 2006
    #22
    1. Advertisements

  3. dearnold

    Telik Guest

    Still no luck whatsoever installing IE7 B2. I have the msfeeds.dll error
    message and have disabled just about everything except for Windows itself.
    Maybe I should try installing in DOS 6.11? I should have a copy of that
    around here somewhere...
     
    Telik, Feb 1, 2006
    #23
  4. dearnold

    Melvin Guest

    Oh no...haha...what I meant was I shifted locations, therefore I had to shut
    down my laptop.

    Upon booting up Windows again, when I launch IE from the quickstart panel,
    it launches IE6 instead of IE7.
    However, when I click on "Options", "About" and all those, the dialogs that
    appear are those of IE7.

    Tried clicking on the IE7 application icon under the installation directory,
    but it never launches. Nothing happens.

    Hoped I cleared things up...lol
     
    Melvin, Feb 1, 2006
    #24
  5. Using REGMON as someone suggested. I found the HKEY_CLASSES_ROOT\htafile
    entry also need to have permisions changed.

    I suggest if you really want to get running use REGMON and filter to see
    only opens with errors and filter out "NOT FOUND" so you don't see those
    errors.

    Also, after each failure you need to reboot.

    I'd also suggest posting which keys you had trouble with so they can address
    this faster.
     
    Doug Reichard, Feb 1, 2006
    #25
  6. dearnold

    intersys Guest

    Thanks Doug - that did the trick for me!

     
    intersys, Feb 1, 2006
    #26
  7. ....

    You almost got there. Did you try searching for the decimal value?

    http://www.microsoft.com/technet/prodtechnol/windowsserver2003/deployment/winupdte.mspx

    (MSN search for
    61482 site:microsoft.com
    )

    <extract>
    61482 STATUS_MUST_RESTART_FIRST
    The system must be restarted before installing the %1
    to allow some prior file update operations to complete.
    (These operations were previously scheduled
    by some other install or uninstall operation.)
    </extract>


    Offhand I'd say that some earlier messages in the log would probably
    be more significant. If you need more help try posting more from the log.


    HTH

    Robert Aldwinckle
    ---
     
    Robert Aldwinckle, Feb 1, 2006
    #27
  8. I had the same exact issue.
    I tried everything you guys said to do and this is what went down.

    1) had to change registry tif, tiff
    2) turn off spysweeper
    3) went into safe mode.

    then it worked.

    any comments on why this happened or why this is?

    by the way I been posting about this in a really great and helpful forum.
    http://board.iexbeta.com/index.php?showforum=119
     
    GoddessClaudia, Feb 2, 2006
    #28
  9. dearnold

    JJK Guest

    I had the same problem. I read on another post that if you re-start and boot
    into the safe mode with network that it will install properly. It worked for
    me. I was getting the same error message. Hope this helps.
     
    JJK, Feb 2, 2006
    #29
  10. dearnold

    JJK Guest

    Try to install it in the safe mode. It worked perfect for me.
     
    JJK, Feb 2, 2006
    #30
  11. dearnold

    Gorkitek Guest

    Intersys, Would you mind posting any additional keys that you found?

    G
     
    Gorkitek, Feb 2, 2006
    #31
  12. dearnold

    ChrisM Guest

    Using REGMON, HKCR\Mailto needed change, then it install with no problems
     
    ChrisM, Feb 2, 2006
    #32
  13. dearnold

    RXT Guest

     
    RXT, Feb 3, 2006
    #33
  14. dearnold

    Sigfreud Guest

    It worked just fine to me too. Thanks for help

     
    Sigfreud, Feb 3, 2006
    #34
  15. dearnold

    Kabir Guest

    I have successfully installed the IE 7.0.5296.0 (beta 2) after getting the
    missing msfeeds.dll message on my computer.

    What I had done:
    I have changed the .tif and .tiff registry permissions.
    Restart the computer.
    Close all antivirus, anti-spyware programs.
    Run the setup.

    My System info:
    I use Windows XP Pro SP2 version on my DELL Dimension 4700 PC.
    McAfee Internet Security suit (Antivirus, firewall, privacy service).
    McAfee AntiSpyware.
    AVG Free edition.
    Webroot SpySweeper.
    Microsoft AntiSpyware.

    Maybe this could help others.
     
    Kabir, Feb 4, 2006
    #35
  16. dearnold

    John Huff Guest

    After turning off Spysweeper as you suggested, it installed flawlessly and
    works great. Thanks for the "fix"
    ___John
     
    John Huff, Feb 4, 2006
    #36
  17. dearnold

    Will Guest

    Could be. I also have Office 12 installed and having the same problem.
     
    Will, Feb 5, 2006
    #37
  18. dearnold

    Sylvester Guest

    I have tried safe mode same error. Disable my anti virus, ms anti spyware,
    sygate firewall from start up and still it didn't work.
     
    Sylvester, Feb 5, 2006
    #38
  19. dearnold

    Joe Guest

  20. dearnold

    PDailey Guest

    Changing the permissions on .tif and .tiff eliminated the msfeeds.dll
    problems, but now I get a message that the installation did not complete.
    I've noticed quite a few others in this forum with the same problem. I'll try
    the reboot in sage mode w networking method. Here is the end of ie7betp.log
    entry:
    CabinetBuild complete
    11.056: Num Ticks for Cabinet build : 40
    11.056: DynamicStrings section not defined or empty.
    11.106: FileInUse:: Detection disabled.
    11.106: LoadFileQueues: UpdSpGetSourceFileLocation for halacpi.dll failed:
    0xe0000102
    14.030: Num Ticks for Backup : 2974
    14.151: ArchiveRegistrySettings: ArchiveRegistryNode failed
    14.151: DoInstallation: ArchiveRegistrySettings failed
    16.694: DeRegistering the Uninstall Program -> ie7bet2p, 2
    16.694: Internet Explorer 7 Setup canceled.
    16.694: Update.exe extended error code = 0xf00d
     
    PDailey, Feb 7, 2006
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.