won't install

Discussion in 'Internet Explorer' started by dearnold, Jan 31, 2006.

  1. dearnold

    Will Guest

    Finally, I figured it out.

    Start > Run > Regedit

    And delete both keys:

    HKEY_CLASSES_ROOT\.hta

    HKEY_CLASSES_ROOT\htafile

    Reboot into safe mode with network support and install IE 7. Installed
    pefectly after deleting the two registry keys above. :)
     
    Will, Feb 7, 2006
    #41
    1. Advertisements

  2. dearnold

    Timothy Guest

    I just wanted to follow up to this post and point out a registry key I
    haven't seen talked about that caused the same problem on my system.

    It seems the installer needs to get some of the subkeys in ...

    HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions

    And for some reason "Administrators" did not have full control access in my
    registry. I don't know what changed this, but it doesn't seem to impact
    anything else.

    Thanks for all the info, everybody. I really like IE7, despite the "beta 2"
    installer problems. :)
     
    Timothy, Feb 8, 2006
    #42
    1. Advertisements

  3. dearnold

    Raj Gupta Guest

    I am getting the same installation issues as well. I tried changing my
    permissions and installing in safe mode with everything disabled. This
    however did not help. I am also getting the following error:

    An error occurred while copying file ieframe.dll
    Cannot copy file to destination directory.

    I was wondering if anyone else is seeing this error. Any help would be
    greatly appreciated.
     
    Raj Gupta, Feb 11, 2006
    #43
  4. Anyone straigten out this issue with a 'foolproof' solution? I've tried all
    provided so far and still no luck.
     
    Bruce Atkinson, Feb 12, 2006
    #44
  5. dearnold

    Surb1n Guest

    Dude it hapened with me the same thing mising msfeeds.dll at 47% i chaged
    the permision in the tif and tiff and another i foun on the google but still
    mising this file and then i came with the idea to open tha IE7 which i
    downloaded with winrar and i extract it then i copy the msfeed.dll and paste
    it in system 32 and then I find a folder in the folder that i extract the IE7
    file which is called update or something like that and I went in it and there
    is setup start the instalation from there. Thats how mine worked and it's
    still working :)
     
    Surb1n, Feb 14, 2006
    #45
  6. dearnold

    PapaBear Guest

    On Tue, 14 Feb 2006 13:15:27 -0800, Surb1n
    also turn off any spyware rograms like Spy Sweeper, that was my
    problem
     
    PapaBear, Feb 14, 2006
    #46
  7. dearnold

    Stenka Guest

    Thanks Joe for this...
    I found that this WINDOWS/uadpapi.log gave out that my .tif file permissions
    had not changed to Administrator full control, even i thaught i had changed
    them in the registry like Stephen suggested.
    Well i changed them again, and the installation succeeded right afterwards.
    /s
     
    Stenka, Mar 9, 2006
    #47
  8. dearnold

    james Guest

    I've changed the permission of some registry key as suggested. a couple of
    more keys i found in the UPDSPAPI.LOG logfile.
    I'd like to ask, however, once IE7 is installed, is it necessary to change
    those permissions back to the way they were ?
     
    james, Mar 10, 2006
    #48
  9. dearnold

    Mike Guest

    I tried the registry fix concerning the .tif and .tiff keys but that didn't
    work out for me. Permissions were already set correctly and I still could
    not install. I found a newsgroup that suggested one take a look at the
    updspapi.log in the windows directory. In my log I found this #E008 Setting
    registry value HKCR\.application\bootstrap
    #E033 Error 5: Access is denied. I setup up the Admin permissions to full
    control in the registry key and I was able to install successfully.
     
    Mike, Mar 22, 2006
    #49
  10. dearnold

    Andrew Guest

    Had two machines here with the msfeeds.dll problem.

    Rebooted to Safe mode = No Go
    No Anti-Spyware utilites running resident

    Both users are local admin users.

    Had both users reset permissions on the HKey_Classes_Root hive.

    Install worked flawlessly after reboot. (Not sure if reboot was required)
     
    Andrew, Mar 27, 2006
    #50
  11. dearnold

    camick Guest

    Success, installed at last.
    I looked up the updspapi.log in C:\WINDOWS
    Here I saw the following entry several times
    "Setting registry value HKCR\.application\bootstrap
    #E033 Error 5: Access is denied."

    So I ran REGEDIT and did for the above what everyone has been doing for the
    tif and tiff entries.
    Rebooted and the installation ran perfectly....
     
    camick, Mar 27, 2006
    #51
  12. dearnold

    Nakised Guest

    Hi All,

    Try this command out if you get the error even after doing all the steps
    mentioned above. just copy paste everything within the " " into a command
    prompt. (PS This works only on XP Pro)

    "secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb
    /verbose"

    For more information have a look at the following link;
    http://support.microsoft.com/kb/313222
     
    Nakised, Mar 29, 2006
    #52
  13. dearnold

    Jo Guest

    I could not find a tif or tiff entry. All I had was a TIFDocument entry and
    it had full control for administrators. However, the log file did show an
    error when trying to change or access something to do with tif. What do I
    do now?
     
    Jo, Mar 30, 2006
    #53
  14. I thought a succesfull installation depends on the weather in richmond...
    I have changed all this permissions for tif,tiff hta, HKCR/.application...,5
    or more installs in safe mode
    the installtion finished at 100% , but with an unsuccessful installaltion.

    So someone have any idea, or a tip what i should looking for ?

    Peter
     
    john-wayne-interessierts, Apr 7, 2006
    #54
  15. dearnold

    Oscarw_89 Guest

    I got another problem. I installed IE7B2 on my CMP with WinXP Home Edition
    (upgraded to sp2). There was no errors or anything then, but now i installed
    WinXP Professional (sp2) and then I'm geting this error when i try to start
    IE7B2: "Cant find the procedurstartadress InternetGetSecurityInfoByURLW in
    the DLL-file WININET.dll." (translated from swedish). I had to "crack" the
    IE7B2 installfile to use IE7B2. Using a guide I googled to throu Firefox. -[I
    made the .exe file to a cab file and added a .vbs file with a script amd I'm
    starting IE7B2 throu that file now. But the error messages remains]

    I also get this message frequently: "Colden't read
    C:\Windows\system32\msfeed.dll

    It's impossible to find the procedure" (translated from swedish)
     
    Oscarw_89, May 29, 2006
    #55
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.