Workgroup File Sharing Problem XP HomeWorkstations 2003 File Serve

Discussion in 'Server Setup' started by GLameyer, Feb 14, 2005.

  1. GLameyer

    GLameyer Guest

    I added a 2003 Server to a workgroup of 10 XP home machines. After sharing a
    folder and mapping it as administrator, users must always enter a username
    and password to access the share. How can I get the users to access the
    share without having to enter a username and password each time?

    I also want to setup printer sharing. Will I have a similar problem with a
    USB printer connected to the Server?
     
    GLameyer, Feb 14, 2005
    #1
    1. Advertisements

  2. GLameyer

    Dave Patrick Guest

    Create a local account on 2003 with the usernames and passwords in use on
    each of the XP machines. Then you'll need to share out the resource(s) with
    permissions for those users. Then you'll no longer be prompted for the IPC$
    password (Inter-process communication)

    In a peer level workgroup, when you try to access resources on a Windows
    NT/2000/XP/2003 machine, Windows NT/2000/XP/2003 needs to authenticate the
    user. If the user account doesn't exist in it's local account database, then
    access will be denied.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    :
    |I added a 2003 Server to a workgroup of 10 XP home machines. After sharing
    a
    | folder and mapping it as administrator, users must always enter a username
    | and password to access the share. How can I get the users to access the
    | share without having to enter a username and password each time?
    |
    | I also want to setup printer sharing. Will I have a similar problem with
    a
    | USB printer connected to the Server?
    | --
    | George Lameyer
     
    Dave Patrick, Feb 14, 2005
    #2
    1. Advertisements

  3. GLameyer

    GLameyer Guest

    Tried it several times several ways still no luck. Asks for password at
    initial connection to the share. After logging off and on or restarting will
    not connect automatically. Asks for username and password again. I also
    have the everyone account turned on both in sharing and security.
     
    GLameyer, Feb 14, 2005
    #3
  4. Are the workgroup names the same?

    --
    Scott Harding
    MCSE, MCSA, A+, Network+
    Microsoft MVP - Windows NT Server
     
    Scott Harding, Feb 14, 2005
    #4
  5. GLameyer

    Dave Patrick Guest

    "several times several ways" doesn't tell us much. There really is only one
    way. Else you can enable the guest account on the server.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    :
    | Tried it several times several ways still no luck. Asks for password at
    | initial connection to the share. After logging off and on or restarting
    will
    | not connect automatically. Asks for username and password again. I also
    | have the everyone account turned on both in sharing and security.
     
    Dave Patrick, Feb 14, 2005
    #5
  6. GLameyer

    GLameyer Guest

    Yes computers are in the same workgroup. I can share resources it is just
    after a reboot on any workstation, mapped drives won't connect, until users
    enter their User name and password. I have added the users as local acounts
    will full control of the share, after first addent them to a security group
    for NTFS access.

     
    GLameyer, Feb 14, 2005
    #6
  7. GLameyer

    GLameyer Guest

    Could you expand on the Guest account issue? There has been no security in
    this workgroup before. I saw some stuff about the guest account being used
    by default on 2000 in the knowledgebase. Didn't sould like it would apply to
    2003.

    I tried several names and accounts setup local and even changed to a
    different workgroup with one machine but the login is always required after
    reboot. Played with rights and permissions all to no avail.

     
    GLameyer, Feb 14, 2005
    #7
  8. GLameyer

    Mr. Smith Guest

    I am sure this isn't going to be the response you would like.

    You say you have XP Home, and you want to share resources from a 2003
    Server.

    First off, XP Home does not retain passwords applied when accessing
    resources. As you have noticed there isn't even an area to set "remember
    password" when you map your shared drive resource.
     
    Mr. Smith, Mar 3, 2005
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.