Works with and Certified for logos for Vista 64

Discussion in 'Windows Vista Hardware' started by Defjr, Apr 7, 2008.

  1. Defjr

    Defjr Guest

    The following is copied and pasted from MS's site on compliant devices for
    Vista 32 and 64 bit OS:
    "Have confidence that Certified for Windows Vista products will provide
    superior experiences with your software, photos, music, videos and online
    communications on PC's running the Windows Vista operating system. That's
    because only Certified for Windows Vista software and devices have undergone
    Microsoft compatibility tests for ease-of-use, better performance and
    enhanced security. Certified for Windows Vista products make activities like
    enjoying photos and music, setting up wireless networks, connecting with
    friends and completing business tasks faster, easier and more secure."
    Now with that quoted, how do manufacturers get this logo when their stuff
    does NOT work with Vista Ultimate 64? I have a Hauppauge PVR-500MCE which is
    listed as Certified for Windows Vista. It will NOT work if you have more than
    4 gigs of RAM installed. They say they ordered memory to test
    this.......should this not have been tested already to get the logo? On their
    UK forum (because they have no US forum even though they are a US company) it
    says they will be testing "soon" all their tuners with 8gigs of RAM.(actually
    says they ordered the Ram?!?! A PC manufacturing company not having this on
    hand is another gripe for another day) But it seems MS is letting anyone get
    the Logo without TRUE tests. Using 512MB of Ram to test compatibility on a
    64bit OS is just idiotic.
    Lastly when watching a DVD or Video file (Avi or Divx) MCE says it has lost
    connection with Windows Media Player and locks up. All drivers for windows
    and hardware are current, and for 64 bit Vista.
    System components:

    EVGA 780i mobo
    Intel Q6600 Quad core
    8 Gigs Corsair DDR2 800 Mhz Ram
    2 Raptor 150 HDDs in raid 0
    Audigy 2 ZS platinum
    9800GX2 GPU
    Imon 5 1/4 media bay
    pioneer bluray/dvd/cd multi drive
    CPU/GPU/RAM/NB SB/HDDs all watercooled

    NO OVERCLOCKING HAS BEEN DONE ALL RUNNING AT FACTORY DEFAULTS
     
    Defjr, Apr 7, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.