wow install fails

Discussion in 'Windows Vista Games' started by boringguy, Feb 3, 2008.

  1. boringguy

    boringguy Guest

    i'm trying to install wow on my new xps 420, after getting to 100% it says
    install fail and it lists a mess load of files with could not be renamed
    (conflict manager::resolve conflicts) or could not be deleted(conflict
    manager uncreate objects) after them any help?
     
    boringguy, Feb 3, 2008
    #1
    1. Advertisements

  2. If your installing from a CD,
    That should work,

    Rply back and tell me if dat worked...
     
    SVSA Productions, Feb 6, 2008
    #2
    1. Advertisements

  3. boringguy

    boringguy Guest

    that worked thanks


     
    boringguy, Feb 8, 2008
    #3
  4. no problem, use that command for every program, running games, even writing
    ..INI files on notepad
     
    SVSA Productions, Feb 8, 2008
    #4
  5. boringguy

    Crodak Guest

    You can copy or use your old installation. There is no need for a new one.
     
    Crodak, Feb 8, 2008
    #5
  6. Hi matey i have done what u have said to do and it doesnt seem to work.
    My Wow discs are dvd roms though, i dnt know if tht is the problem.

    thx pls write back
     
    Super Chef 100, Dec 27, 2008
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.