wpa-psk similar to other post but could not find solution on ref s

Discussion in 'Windows Vista Networking' started by bh1, Dec 29, 2007.

  1. bh1

    bh1 Guest

    the wpa-psk option is not a choice in Vista wireless networking choice that
    just came on my PC. How do I get it as an option as my network used this
    security protocol?
     
    bh1, Dec 29, 2007
    #1
    1. Advertisements

  2. Robert L. \(MS-MVP\), Dec 29, 2007
    #2
    1. Advertisements

  3. bh1

    bh1 Guest

    my router is not set up for wep. it is set up for wpa-psk. in Vista I have
    two personal choices wpa-personal and wpa2-personal I tried each and
    wpa-personal will at least see the router but not communicate the passcode.
    the wpa2-personal gives error message that settings are wrong. Really did
    not want to go to WEP since I have two other computers running XP (including
    this one) that are working just fine. If I change it would have to change
    these other computers.
     
    bh1, Dec 29, 2007
    #3
  4. bh1

    Stew Guest

    I am having the same problem. My network is set up as wpa-psk, which is not
    an option in Vista. I have tried wpa-personal which lets me add in the
    passcode. But after setting it up as wpa-personal, its not showing up in
    available networks. Does anyone have a solution for this.

    Thanks.
     
    Stew, Dec 29, 2007
    #4
  5. bh1

    Barb Bowman Guest

    1. what router, brand, model, hardware revision, firmware version?
    2. what exact setting is on the router for security? what are the
    choices?
    3. are you broadcasting the SSID?
    4. do you have the latest driver for your network card?

    5. post the text output of

    ipconfig /all

    run from a cmd prompt

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 29, 2007
    #5
  6. bh1

    Barb Bowman Guest

    Barb Bowman, Dec 29, 2007
    #6
  7. Robert L. \(MS-MVP\), Dec 29, 2007
    #7
  8. bh1

    Stew Guest

    My router is Belkin F5D7230-4, Firmware: 4.05.03, the security options are;
    wpa-psk, 128 bit wep, 68 bit wep, wpa(with radius server). The SSID is not
    set to broadcast.

    On my other XP desktop, even though the SSID is not set to broadcast, I do
    see a wireless network without a SSID which is my network. (it shows the
    encryption, signal strength, MAC address but not the SSID). On my laptop with
    Vista, I DO NOT see a network out there without a SSID (my network is not
    even showing up without the SSID as it does on my desktop XP)

    I changed my wireless setting on the Belkin to broadcast the SSID, with
    wpa-psk. Now I do see the wireless network on the Vista laptop and am able
    to connect. I guess my only problem is Id like to set up this without
    broadcasting the SSID but as of right now, I am unable to do so.

    Thanks for your help.
     
    Stew, Dec 29, 2007
    #8
  9. bh1

    Barb Bowman Guest

    anyone that really wants to find a hidden SSID will do so very
    easily. it is not recommended that you turn off the broadcast. see
    http://blogs.zdnet.com/Ou/index.php?p=43 --

    --

    Barb Bowman
    MS Windows-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman, Dec 29, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.