WPM 10 Does not play any files of any type.

Discussion in 'Windows Media Player' started by Jamin Williams, Jan 6, 2006.

  1. Hello All,

    Someone suggested I answer these questions...
    http://zachd.com/pss/pss.html#isolate

    Here goes!

    1. mmswitch.ax does not exist on my system.
    2. XP Home w/ SP2
    3. WMP version is 10.00.00.3646
    4. Windows media player is not playing any type of file from any location
    local or network.
    5. This does not happen with other players.
    6. Files do not play with mplayer2.exe or wmplayer.exe. YES, mplayer2.exe"
    (WMP6) is already on my system in the C:\Program Files\Windows Media Player
    directory.
    7. WMP does not play file locally or from internet links.
    8. This happens to all files
    9. I am trying to play files of all types. No success.
    10. This happens with files of all types.
    11. To produce this error all i need to do is attempt to open a file or play
    a playlist.
    12. To get this error, I tuen on my computer and attempt to play a file.
    13. Someone else could cause this error to happen to my computer is they
    attempt to play a file.
    14. This error occurs if I try to view any file from the internet.
    15. Video Card. PNY Gforce 6600
    16, Sound blaster Pro
    17. This error does not occur with any other computers that I have used.
    18. this is not a newworking problem.
    19. Error ID = 0xC00D11CD, Condition ID = 0x00000000
    21. This page:
    http://zachd.com/pss/detectwmp64.htm
    returns: "Windows Media Player is version 6.4 or higher"
    22. This page:
    http://zachd.com/pss/detectwmp71.htm
    Returns: "Windows Media Player is not installed."

    Thanks in advance for the help. I am just fresh out of moves and need a
    hand.
    Jamin
     
    Jamin Williams, Jan 6, 2006
    #1
    1. Advertisements

  2. Jamin Williams

    zachd [ms] Guest

    That's interesting. What result do you get if you run "regsvr32 wmp.dll" ?

    So the web page can't detect WMP? But you can run WMP, and it only fails if
    you try to play... ? I'm a little confused at the discontinuity - if it
    can't detect WMP, you shouldn't be able to launch WMP, really.

    -Z
     
    zachd [ms], Jan 7, 2006
    #2
    1. Advertisements

  3. Hello Zachd,

    The player launches in all cases but it just will not play the files. I
    just get the same error over and over again.
     
    Jamin Williams, Jan 7, 2006
    #3
  4. BTW, I windows movie maker will not play files either.
     
    Jamin Williams, Jan 7, 2006
    #4
  5. another odd thing is that when I open the Tools -> Options Tab I am unable to
    select the Network Tab. When I click on it nothing happens. It looks like
    it is trying to open but gives up.
     
    Jamin Williams, Jan 7, 2006
    #5
  6. I tried reinstalling the windows codec and then the latest DirectX but that
    did not do anyting either.
     
    Jamin Williams, Jan 7, 2006
    #6
  7. Jamin Williams

    zachd [ms] Guest

    zachd [ms], Jan 7, 2006
    #7
  8. I found your article just after I sent that last message. Thanks to you I
    was able to fix the network tab problem but I am still unable to playback any
    files.

    I did some more surfing and tried a few other things but I think I am worse
    off then I was before.

    My next attempt will be to try to repair my XP install.
     
    Jamin Williams, Jan 8, 2006
    #8
  9. Jamin Williams

    zachd [ms] Guest

    zachd [ms], Jan 8, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.