write protect error exception processing message

Discussion in 'Windows Vista Security' started by Tangram, Oct 7, 2008.

  1. Tangram

    Tangram Guest

    Hi

    I`m getting this error message when playing music from an externa
    drive(OS is Ultimate x64)

    write protect error exception processing message 0xc00000a

    I searched the error code and came up with this

    0xC00000A2 STATUS_MEDIA_WRITE_PROTECTE
    {Write Protect Error} The disk cannot be written to because it i
    write-protected. Remove the write protection from the volume %hs i
    drive %hs

    This really puzzels me...the external hdd where I keep my mp3s is a W
    MyBook and doesn`t have write protection..I tried disabling UAC and th
    error still appears. Tried using media player instead of winamp, sam
    thing. I have another MyBook with movies on it and it doesn`t give thi
    error when i play them

    Does anyone know a solution to fix this ? Other than this erro
    message, when I try playing music, the drive works flawless so I don`
    thinks it`s a hardware issue..

    Thanks
     
    Tangram, Oct 7, 2008
    #1
    1. Advertisements

  2. I am experiencing the same problem with a WD 1TB notebook. It has become
    very frustrating. When I first connected the EHD it worked perfectly then
    all the sudden it was write protected. I have uninstalled Norton AV thinking
    that was protecting it because it thought there was a virus on it. Was
    scanned before and after problem. Detected no virus but I was trying
    anything. I've used restore points sometimes they work for a power cycle,
    sometimes two but it always write protects the drive sooner or later. I've
    changed the owner to administrators, when it wasn't write protected and I was
    able to, I've changed permissions to full control for everyone.
    I'm about to set this CP on fire and send it back. Any help would be
    GREATLY appreciated.
     
    hourglass_eyes, Oct 17, 2008
    #2
    1. Advertisements

  3. Tangram

    Tangram Guest

    I found a temporary solution to my problem. I moved the mp3s, formate
    the drive and put movies on it. Until now it worked fine and gave n
    errors. I don't know if this issue is drive content-related..don`t hav
    the test capability either :rolleyes: but for me it worked
     
    Tangram, Oct 18, 2008
    #3
  4. I'm getting ready to do the same thing. I may even redo the CP hard drive if
    this doesn't work also. I'll write back and let you know how it goes.
     
    hourglass_eyes, Oct 18, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.