Wrong Administrator Password

Discussion in 'Server Setup' started by Hielke Zandberg, Jan 31, 2007.

  1. Hi,

    I installed a new windows 2003 server (standard). After installing some
    basic applications such as DNS an AD, the following problem occurs:

    I can boot the server and I can login with the administrator-account (and
    password). After locking the server (2 minutes after logging in) I can't
    unlock the server. It says my password is incorrect!

    I've seen this problem earlier with another server. I reinstalled that
    server with the same password, and the same problem occured. After
    reinstalling again with another password, I saw no problems.

    Who can help me with this, it's not a big point to reinstall this server
    again, but for the future, I want to know how to solve it.

    Thanks.

    Hielke Zandberg
    MCSE

    Putten, The Netherlands
     
    Hielke Zandberg, Jan 31, 2007
    #1
    1. Advertisements

  2. I can boot the server and I can login with the administrator-account (and
    At this point have you tried resetting the password?


    hth
    DDS
     
    Danny Sanders, Jan 31, 2007
    #2
    1. Advertisements

  3. Danny,

    Yes, I tried to change the password trough < crtr> <alt> <del> and then
    change pasword. This didn't work, I got the notice my old username or
    password was incorrect. Trough AD I could change my password, but the same
    problem persisted.

    After booting 5/6 times, I couldn't login at all. So I've started a brand
    new installation now. But what's the problem? Did I do something wrong?

    Hielke Zandberg
    MCSE

    Putten, The Netherlands
     
    Hielke Zandberg, Feb 1, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.