WS08R2 Can't Activate or Update but can browse internet OK

Discussion in 'Server Setup' started by gocat2005, Oct 5, 2009.

  1. gocat2005

    gocat2005 Guest

    Hello

    I have a new server machine and a new DVD of WS2008R2. Setup runs OK

    On the Initial Cofiguration Page I click Activate but it cannot, I had to
    activate over the phone. Then I click Download and Install updates but it
    encouters an unkown error 80072F8F

    I have not gotten as far as adding roles or features yet

    Any ideas?
     
    gocat2005, Oct 5, 2009
    #1
    1. Advertisements

  2. Hello gocat2005,

    Did tou configure the NIC or don't youhave internet access? Please be more
    specific, never had problems to activate to MS. And if you can not update
    it sounds for me a connection problem to the internet, so also describe how
    your network is setup.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Oct 5, 2009
    #2
    1. Advertisements

  3. gocat2005

    gocat2005 Guest

    Hi Meinolf

    Yes I have configured the NIC and I can brwose the internet like it says in
    the subject.

    Regards
    Graham
     
    gocat2005, Oct 5, 2009
    #3
  4. Meinolf Weber [MVP-DS], Oct 5, 2009
    #4
  5. gocat2005

    gocat2005 Guest

    Thank you very much - it was the computer clock way out.

    Regards
    Graham
     
    gocat2005, Oct 5, 2009
    #5
  6. Hello gocat2005,

    Thanks for the feedback with your solution.

    Best regards

    Meinolf Weber
     
    Meinolf Weber [MVP-DS], Oct 6, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.