wss 3.0 install "stand-alone server" selection greyed out

Discussion in 'Windows Small Business Server' started by mp3nomad, Nov 11, 2007.

  1. mp3nomad

    mp3nomad Guest

    Everywhere I look when installing WSS 3.0 on a SBS 2003 server, it tells you
    to select "stand-alone server" option. Everytime I try the installation, that
    option is greyed out. What would be the reason for that?

    Thanks!
    Shelly Campbell
     
    mp3nomad, Nov 11, 2007
    #1
    1. Advertisements

  2. mp3nomad

    Costas Guest

    Did you by any chance tried to previously install WSS 3.0 and the
    installation failed?
     
    Costas, Nov 11, 2007
    #2
    1. Advertisements

  3. mp3nomad

    mp3nomad Guest

    I think this issue is due to the fact that I already have WSS 2.0 running on
    the server using a MS SQL 2000 database instead of WMSDE.

    There was no previously installed WSS 3.0 failed installation.
     
    mp3nomad, Nov 12, 2007
    #3
  4. mp3nomad

    Costas Guest

    I'm still not sure that's the reason. Is this the first time you install WSS
    3.0 or did you have it installed and you uninstalled it?
     
    Costas, Nov 12, 2007
    #4
  5. mp3nomad

    mp3nomad Guest

    oh... I could about guarantee you that's the reason. ;-) I've seen that
    happen now on two different SBS 2003 servers that already were using MS SQL
    2000 as the backend database for the WSS 2.0 site.

    The first time I ever installed WSS 3.0 as a side-by-side install on SBS
    2003 with WSS 2.0, I was never able to select the "stand-alone server"
    selection. The only option available was "web farm".
     
    mp3nomad, Nov 13, 2007
    #5
  6. mp3nomad

    mp3nomad Guest

    oops. I mean the only selection available is "web front end".
     
    mp3nomad, Nov 13, 2007
    #6
  7. mp3nomad

    Costas Guest

    Unfortunately I don't have a similar setup that I can use to try to
    replicate the issue. I have a VM that runs Windows Server and I installed
    SQL Server Express and then run the WSS 3.0 install and the Stand-Alone
    option was there.
    The reason I was asking about 'failed' installs or previously installed WSS
    3.0, was that if you uninstall it, the internal database remains installed
    and then stand-alone option isn't available the next time you try to install
    it.
     
    Costas, Nov 13, 2007
    #7
  8. mp3nomad

    mp3nomad Guest

    Thanks. I'm aware of that issue (with uninstalling and reinstalling WSS 3.0).

    Thanks for your responses. :)

    Shelly
     
    mp3nomad, Nov 13, 2007
    #8
  9. mp3nomad

    SBS Guest

    I am having the same issues, any ideas yet???

     
    SBS, Jan 25, 2008
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.