WSUS 2.0.0.2620 Server shows ms07-025 as not needed for some machi

Discussion in 'Update Services' started by jonesl15, May 14, 2007.

  1. jonesl15

    jonesl15 Guest

    I have created a group for about 20 users. Each machine in the group is
    built similarly. Office 2003 is installed on all of the machines. WSUS
    installed the Office 2003 (KB934180) patch on all of the machines. However
    when I look at the patch Status for the machines in the group, 2 machines
    report the patch as Not needed. When I look at Add/Remove programs on the 2
    machines it shows the patch is installed. When I check the event details on
    the Not needed status from the WSUS console I see:

    5/9/07 12:19:24PM Installation Successful: Windows successfully installed
    the following update: Security Update for Office 2003 (KB934180) 0x00000000

    5/9/07 11:50:13AM Download succeeded. 0x00000000

    The WindowsUpdate.log also confirms that the patch was downloaded,
    installed, and required a reboot. So why is this detected as Not needed for
    these 2 machines? On one machine, I stopped automatic updates and blew away
    the software distritubtion folder, upgraded the WUagent to 3.0 (7.0.6000.374)
    and waited for the software distribution folder to repopulate, and the client
    to report to the server. The machine still shows the patch as Not needed, so
    I don't know what else to try. Any help appreciated. Thanks,
     
    jonesl15, May 14, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.