WSUS 3.0 Clients are not showing in wsus admin console

Discussion in 'Windows Update' started by Rock41, Jul 24, 2008.

  1. Rock41

    Rock41 Guest

    My WSUS 3.0 clients are not showing in the wsus admin conosle. My
    configuration is by Active Directory (Group Policy Management Console). I
    have verfied that BITS are running. I tried the wuauclt.exe /detectnow
    command but I believe this only works if your using client-side targeting
    (using the local group policy). Also the automatic updates service is running
    on the local machine. I also waited for at least 24 hours to verify if the
    computers would show in the console. Any help would be appreciated. Thanks.
     
    Rock41, Jul 24, 2008
    #1
    1. Advertisements

  2. Rock41

    Rock41 Guest

    Let me also add that I ran the Client Diagnostic utility and received the
    message that useWUServer is disabled. The command prompt also states this
    version is WSUS 2.0.
     
    Rock41, Jul 24, 2008
    #2
    1. Advertisements

  3. Forwarded to the WSUS NG for OP's convenience:

    Web-based reader <for the kidz>
    http://www.microsoft.com/communitie...crosoft.public.windows.server.update_services

    NNTP reader <for adults>
    news://msnews.microsoft.com/microsoft.public.windows.server.update_services


    ----------------------------------------------------------------------------------------------------
    -----------------------------------------------------------------------------------------------------


    MowGreen [MVP 2003-2008]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Jul 24, 2008
    #3
  4. Rock41

    DaveMills Guest

    See inline answers.
    Also if you are having problems it is usually better to post the full output
    from the Client Diag. There are people here who can tell a lot of detail from
    that output that most miss completely.

    This need to be enabled int the GPO for the client to use WSUS
    Incorrect, it is not related to client side targeting. It won't do anything
    though if the above police does not enable WSUS on the client.
    You would not use local policy if you have a GPO.
     
    DaveMills, Jul 25, 2008
    #4
  5. Rock41

    KM Guest

    Hello,

    We had the same problem and support told us that if you image a server the
    susclientid id would be a duplicate and would cause this problem. We needed
    to delete the key which is located at:
    Local Machine | Software | Microsoft | Current Version | Windows | susclientid
    After deleteing the registry entry run the following command to regenerate
    the key:
    C:\wuauclt /detectnow /resetauthorization
    --
    KM


     
    KM, Jul 25, 2008
    #5
  6. Rock41

    MowGreen Guest

    MowGreen, Sep 24, 2009
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.