WSUS 3.0 Reporting Failed Update Installation on Client Repeatedly

Discussion in 'Windows Small Business Server' started by Pete, Jun 17, 2007.

  1. Pete

    Pete Guest

    My SBS Update Service is reporting a failed update installation on a Vista
    client repeatedly. The client workstation installed the update successfully
    after rebooting, is indicating so in the update history on the client, but
    Update Service keeps reporting a failed installation for the “originalâ€
    failed first attempt. I uninstalled the update and allowed the client to
    install the update again to no avail. I then uninstalled the update again,
    downloaded it manually, and installed it manually to no avail either. The
    update is KB927978.
     
    Pete, Jun 17, 2007
    #1
    1. Advertisements

  2. Hello Pete,

    Thank you for posting here.

    From the post, I understand your WSUS reports a failed update installation
    on a Vista client, but the client installed the update success. Reinstall
    the WSUS can not resolve this issue.

    If this is your concern, please repost your issue in WSUS newsgroup for
    further assistance.

    This newsgroup is primarily for issues involving deployment, configuration,
    consultation and troubleshooting. The reason why we recommend posting
    appropriately is you will get the most qualified pool of respondents, and
    other partners who read the newsgroups regularly can either share their
    knowledge or learn from your interaction with us.

    WSUS Newsgroup: microsoft.public.windows.server.update_services

    I hope the information above is helpful.

    If there is anything else I can do for you, feel free to let me know.

    Thanks and have a nice day!

    Best regards,

    Terence Liu(MSFT)

    Microsoft CSS Online Newsgroup Support

    Get Secure! - www.microsoft.com/security

    =====================================================
    This newsgroup only focuses on SBS technical issues. If you have issues
    regarding other Microsoft products, you'd better post in the corresponding
    newsgroups so that they can be resolved in an efficient and timely manner.
    You can locate the newsgroup here:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx

    When opening a new thread via the web interface, we recommend you check the
    "Notify me of replies" box to receive e-mail notifications when there are
    any updates in your thread. When responding to posts via your newsreader,
    please "Reply to Group" so that others may learn and benefit from your
    issue.

    Microsoft engineers can only focus on one issue per thread. Although we
    provide other information for your reference, we recommend you post
    different incidents in different threads to keep the thread clean. In doing
    so, it will ensure your issues are resolved in a timely manner.

    For urgent issues, you may want to contact Microsoft CSS directly. Please
    check http://support.microsoft.com for regional support phone numbers.

    Any input or comments in this thread are highly appreciated.
    =====================================================

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    | Thread-Topic: WSUS 3.0 Reporting Failed Update Installation on Client
    Repeatedly
    | thread-index: AcexH0Idp9LfP+v5Q7CnDMAzoLkruw==
    | X-WBNR-Posting-Host: 207.46.19.197
    | From: =?Utf-8?B?UGV0ZQ==?= <>
    | Subject: WSUS 3.0 Reporting Failed Update Installation on Client
    Repeatedly
    | Date: Sun, 17 Jun 2007 13:37:01 -0700
    | Lines: 8
    | Message-ID: <>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 8bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
    | Newsgroups: microsoft.public.windows.server.sbs
    | Path: TK2MSFTNGHUB02.phx.gbl
    | Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.server.sbs:44517
    | NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
    | X-Tomcat-NG: microsoft.public.windows.server.sbs
    |
    | My SBS Update Service is reporting a failed update installation on a
    Vista
    | client repeatedly. The client workstation installed the update
    successfully
    | after rebooting, is indicating so in the update history on the client,
    but
    | Update Service keeps reporting a failed installation for the
    “originalâ€
    | failed first attempt. I uninstalled the update and allowed the client to
    | install the update again to no avail. I then uninstalled the update
    again,
    | downloaded it manually, and installed it manually to no avail either.
    The
    | update is KB927978.
    |
     
    Terence Liu [MSFT], Jun 18, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.