WSUS computer are not reporting

Discussion in 'Update Services' started by Carol Allred, Nov 14, 2011.

  1. Carol Allred

    Carol Allred Guest

    I am a green as green can be to WSUS and need some extreme help with
    this. I have installed it as directed by Microsoft instructions,
    created by GPO and do not have any computers reporting to the server.

    I downloaded the client tool and ran that with no errors coming back,
    I also ran the WSUS server debug tool and from what I can tell it has
    no errors but it was so confusing I just looked for anything that may
    have said error on it.

    I am not using a web page and having the updates pulled down from MS
    to my server and was to push them out from there. The only thing I am
    saving in my database is the metadata and the actual update will be
    housed on MS site. This is the plan and hope I have set things up for
    it in the install.

    I am desperate for help and need to get this thing up and going. I
    have spent many hours in forums looking for answers but they have been
    ones when the WSUS was further advanced then mine is. Any help someone
    can give this greenie will be greatly appreciated.

    Thank you
    Tixx
     
    Carol Allred, Nov 14, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.