WSUS. The remote server returned an error: (400) Bad Request

Discussion in 'Update Services' started by Wolfa, Sep 2, 2005.

  1. Wolfa

    Wolfa Guest

    Hello.

    I have a Win2003+MSDE+WSUS installed. In first synchronization i have error
    in log:

    WebException: The underlying connection was closed: Unable to connect to the
    remote server. ---> System.Net.WebException: The remote server returned an
    error: (400) Bad Request.
    at System.Net.HttpWebRequest.CheckFinalStatus()
    at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult
    asyncResult)
    at System.Net.HttpWebRequest.GetRequestStream()
    at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String
    methodName, Object[] parameters)
    at
    Microsoft.UpdateServices.ServerSyncWebServices.ServerSync.ServerSyncProxy.GetAuthConfig()
    at
    Microsoft.UpdateServices.ServerSync.ServerSyncLib.InternetGetServerAuthConfig(ServerSyncProxy
    proxy, WebServiceCommunicationHelper webServiceHelper)
    at
    Microsoft.UpdateServices.ServerSync.ServerSyncLib.Authenticate(AuthorizationManager
    authorizationManager, Boolean checkExpiration, ServerSyncProxy proxy, Cookie
    cookie, WebServiceCommunicationHelper webServiceHelper)
    at
    Microsoft.UpdateServices.ServerSync.CatalogSyncAgentCore.InternalGetConfig()
    at
    Microsoft.UpdateServices.ServerSync.CatalogSyncAgentCore.CatalogSyncThreadProcessReal(Boolean
    allowRedirect)

    I not have proxy or smth. Port's 80 & 443 are open. Any ideas?
     
    Wolfa, Sep 2, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.