WU installation of KB952709 fails on system with Vista SP1

Discussion in 'Windows Update' started by Michael Wilson, Aug 7, 2008.

  1. I have a HP Pavilion notebook machine running Vista SP1 that is configured
    for automatic updates. I have had the system try repeatedly to install
    KB952709 for several weeks now. (It won't stop). Manual attemtps to install
    have failed. The error code is 0x80070020 (resource in use by another
    process). I've tried stopping the antivirus software (Kaspersky AV), but to
    no avail.

    Has anyone else seen this? Any ideas?

    On my other HP system (Compaq 8510w), the update installed first time.
     
    Michael Wilson, Aug 7, 2008
    #1
    1. Advertisements

  2. Unlimited installation and compatibility support for Vista SP1 is available
    at no charge through 18 Mar-09
    • US:
    http://support.microsoft.com/oas/default.aspx?ln=en-us&prid=11274&gprid=500921

    • CA:
    http://support.microsoft.com/oas/default.aspx?ln=en-ca&prid=11274&gprid=500921

    • UK:
    http://support.microsoft.com/oas/default.aspx?ln=en-gb&prid=11274&gprid=500921

    • AU:
    http://support.microsoft.com/oas/default.aspx?ln=en-au&prid=11274&gprid=500921

    • Other: http://support.microsoft.com/oas/default.aspx | select Windows
    Vista | select Windows Vista Service Pack 1
     
    PA Bear [MS MVP], Aug 8, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.