xbox extender wont work with a wired connection to my vista ultami

Discussion in 'Windows Media Center' started by ltdan616, Apr 24, 2007.

  1. ltdan616

    ltdan616 Guest

    i am seriously racking my brain on this and why it wont work. i just recently
    got a new laptop with windows vista ultimate, so i hooked it up to my laptop
    and tried to set up media center. and it wont work. it says that there is
    poor network performance. i cant figure it out. i've tried linking the two
    with a Ethernet hub. didn't work. tried linking them directly. didn't work.
    but yet when i don't use media center and just stream wmv's from my laptop to
    xbox it works fine, even the high-def halo 3 trailer. i don't get it. why
    wont media center work. it just keeps saying that the connection was
    terminated due to network congestion. its really starting to make me mad. i
    have tried all the help i can find and nothing works. please someone explain
    why it isn't working.
     
    ltdan616, Apr 24, 2007
    #1
    1. Advertisements

  2. If you check the Application, System, Media Center, and Security Event
    Viewer logs (right click Computer --> Manage), are there any errors
    corresponding to the time that you were disconnected?
     
    Todd Bowra [MSFT], Apr 24, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.